JUMP TO SOLUTION Solved

Original topic:

Favorite contacts no longer appear first when starting a new text message after update

(Topic created: 10-22-2023 06:53 AM)
1882 Views
mcnyc2009
Asteroid
Options
Galaxy S22

Prior to the recent update when I started new text message my favorite contacts appeared first. Now I have to enter a contact name. How can I change this back?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand wanting to see your favorite contacts first when creating a new text message. You can submit an error report by going to the Samsung Members app > Get help > Send feedback > Error reports.

 

I hope this helps!

View solution in context

0 Likes
Reply
6 Replies
usergEfFS3CWuX
Constellation
Options
Galaxy S22

Following....

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand wanting to see your favorite contacts first when creating a new text message. You can submit an error report by going to the Samsung Members app > Get help > Send feedback > Error reports.

 

I hope this helps!

0 Likes
Reply
uservUjyRe9OWr
Astronaut
Options
Galaxy S22
I'm having the same problem with my new S23 Ultra
0 Likes
Reply
wgreiner
Astronaut
Options
Galaxy S22

Same problem on my old S10; can't find a workaround. Wake up, Samsung!!

 

0 Likes
Reply
dd8521
Astronaut
Options
Galaxy S22
Following, same question.
0 Likes
Reply
Ed2o9
Astronaut
Options
Galaxy S22

Same problem with a brand new S23 FE

0 Likes
Reply