JUMP TO SOLUTION Solved

Original topic:

How do I turn MDE Service Framework back on?

(Topic created: 05-15-2022 01:01 PM)
7384 Views
loadedframes
Astronaut
Options
Galaxy S22

How do I turn MDE service framework back on? I turned it off because it was turning on my wifi by itself, but now I can't turn my quickshare on. 

 

 
0 Likes
Reply
8 Replies
Options
Galaxy S22
Have you Google it?
0 Likes
Reply
loadedframes
Astronaut
Options
Galaxy S22
Yeah, I can't seem to find it once it disabled it. I went to settings then apps and I still can't find it.
0 Likes
Reply
PaperStation
Supernova
Options
Galaxy S22
0 Likes
Reply
loadedframes
Astronaut
Options
Galaxy S22
I went to the privacy settings to see what was turning on my wifi and it was there in the history. So I clicked and it took me directly to the app settings and I disabled it. I can find the app on samsung store for updates but I can't find it to uninstall it. I'll Check the link
0 Likes
Reply
PaperStation
Supernova
Options
Galaxy S22
So it sounds like you disabled a permission for it. Did you try going into Settings > Privacy > All Permissions> 3 dot menu in upper right and choose show system apps. See if you see mde listed and turn on nearby access permissions for it.
loadedframes
Astronaut
Options
Galaxy S22
I actually just found it a couple minutes ago and it looks like it turned itself back on to "allow all the time" but that doesn't explain why my quickshare doesn't turn on when I tap contacts only.
0 Likes
Reply
Solution
loadedframes
Astronaut
Options
Galaxy S22
I solved it. I went to privacy, all permissions, nearby devices, clicked the settings icon top right, show system settings and turned the MDE Service Framework back on. Now my quickshare works, hopefully it doesn't turn my wifi on by itself again.
PaperStation
Supernova
Options
Galaxy S22
Nice