JUMP TO SOLUTION Solved

Original topic:

Screen brightness too bright at night before unlocking screen

(Topic created: 08-01-2022 07:56 PM)
iygnos
Astronaut
Options
Galaxy S22

I'm using galaxy s22 and the screen gets too bright before unlocking the screen and it annoys me especially at night.

 

 

1 Solution


Accepted Solutions
Solution
moe
Sun
Options
Galaxy S22
You have 'brighten screen' enabled for face recognition. Go to settings > biometrics and security > face recognition > tap brighten screen to disable it.

View solution in context

4 Replies
Solution
moe
Sun
Options
Galaxy S22
You have 'brighten screen' enabled for face recognition. Go to settings > biometrics and security > face recognition > tap brighten screen to disable it.
iygnos
Astronaut
Options
Galaxy S22
Thanks it worked
0 Likes
Reply
K9ushi
Constellation
Options
Galaxy S22
If you have face ID on that's probably the reason why it increases brightness on your lock screen, you can turn this off by going to Settings > Biometrics and security > Face recognition > then turn off Brighten screen. Hope this helps, also I suggest you to use Eye comfort shield and Extra dim modes for you to prevent hurting your eyes while using your phone at night.
0 Likes
Reply
CtrlZThis
Comet
Options
Galaxy S22
Mine is too and it's not biometrics. I think the lock screen is just set on a higher brightness scale.
I use a darker wallpaper for my lockscreen or use it as a hallway light at night!
0 Likes
Reply