JUMP TO SOLUTION Solved

Original topic:

Switched from iPhone to Samsung galaxy s22 ultra now cannot receive messages

(Topic created: 11-02-2022 06:11 PM)
hsushsshshsjsjsjsj
Astronaut
Options
Galaxy S22
I switched from a iPhone 12 pro max to a Samsung galaxy s22 ultra. Now all of my text messages goes to the iPhone instead of my s22 ultra. Is it because everyone has iPhone and I have a Samsung now? Please help
0 Likes
Reply
5 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S22
Nope.
0 Likes
Reply
Solution
useroMzOTAzwfz
Asteroid
Options
Galaxy S22
If you have the iPhone still you're gonna need to disable iMessage!
hsushsshshsjsjsjsj
Astronaut
Options
Galaxy S22
Thank you
0 Likes
Reply
useroMzOTAzwfz
Asteroid
Options
Galaxy S22
Otherwise use an iPad or Mac or something to disable it from your account. Messages are being sent to your apple account not actually you despite your phone number being the recipient. Classic apple engineering
Eric5670
Constellation
Options
Galaxy S22
Thank you! This will help if I can find an I device to log into. I have a friend who also switched and was having the same issue. Thank you!
0 Likes
Reply