JUMP TO SOLUTION Solved

Original topic:

Unable to increase text size in Samsung messaging app

(Topic created: 01-25-2024 08:08 AM)
597 Views
GS22U2021
Constellation
Options
Galaxy S22

All of a sudden, the text in the Samsung messages app. The font size has automatically been reduced and cannot be changed. Why?

It won't allow me to increase the text size.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can absolutely understand needing your texts to be the size you prefer! 

 

I would suggest clearing the cache of your messages app by following these steps.

Open Settings.
Scroll down and select Apps.
Tap the See all option at the bottom.
Tap the app name whose app cache you want to clear.
Tap Storage and cache.
Select Clear cache.
Tap Clear storage to clear data and cache.

 

If you're still having the same issue after clearing the cache you can also submit an error report by going to the Samsung Members app > Get help > Send feedback > Error reports.

 

I hope this helps!

View solution in context

0 Likes
Reply
8 Replies
Tidbitty
Supernova
Options
Galaxy S22
Pinch to zoom turned on?
0 Likes
Reply
GS22U2021
Constellation
Options
Galaxy S22
Yes. Did that.
0 Likes
Reply
Tinok
Astronaut
Options
Galaxy S22
Hmmmm🤔
0 Likes
Reply
Options
Galaxy S22
Maybe this will help. Go to Settings > Display.

About halfway down the page,there are two items: Font Size and Style, and Screen Zoom. Try each of these to see if either of them helps.
Tinok
Astronaut
Options
Galaxy S22
When I type the text is really tiny when I send it
0 Likes
Reply
idkwhattoput23
Astronaut
Options
Galaxy S22
I'm having similar problems but mine won't decrease. I've gone to settings and tried changing it but it won't work.
0 Likes
Reply
Beakelly
Astronaut
Options
Galaxy S22
Not sure if an update just made my texts smaller..I don't see a resolution here.
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can absolutely understand needing your texts to be the size you prefer! 

 

I would suggest clearing the cache of your messages app by following these steps.

Open Settings.
Scroll down and select Apps.
Tap the See all option at the bottom.
Tap the app name whose app cache you want to clear.
Tap Storage and cache.
Select Clear cache.
Tap Clear storage to clear data and cache.

 

If you're still having the same issue after clearing the cache you can also submit an error report by going to the Samsung Members app > Get help > Send feedback > Error reports.

 

I hope this helps!

0 Likes
Reply