JUMP TO SOLUTION Solved

Original topic:

Device Services grayed out option to turn off notification

(Topic created: 09-05-2023 11:03 AM)
1370 Views
sunnysideup9029
Constellation
Options
Galaxy S23

I recently got my S23 ultra from my service provider and this notification from them saying, "Thank you for choosing Smart!" can't seem to go away. I already tried everything and it's still stuck in there. I hope someone could help me. I provided screenshots for your reference. 

PS: I have tried going to the notification setting and the Device Services isn't there. 😞 Help! 

373460383_302781512343018_8704487024640131188_n.jpg375021612_2376304545875803_9052133399092313788_n.jpg375445000_658553596279909_3375248363153304832_n.jpg373113401_294260986583140_4828740089758176762_n.jpg

6 Replies
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23

Are you located outside the US? This thread might be able to provide some clarification, though it's from the Philippines Samsung Community.

https://r1.community.samsung.com/t5/galaxy-s/samsung-s22-ultra-smart-locked/td-p/19315876

0 Likes
Reply
sunnysideup9029
Constellation
Options
Galaxy S23

Yes, I am based in the Philippines. I got it with my phone plan. Thanks for the link, I will check it. 

VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23
Awesome! They will definitely be able to help you in the Samsung Community for the Philippines also! I happen to personally know some of their Ambassadors/Member Stars, and they are very knowledgeable. 🙂
0 Likes
Reply
sunnysideup9029
Constellation
Options
Galaxy S23

You're amazing, I went to that forum and it solved my issue! You're heaven sent, thank you very much! 🙂 

VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23
That's great news! I'm so glad to hear that you were able to resolve this problem through the Philippines' Samsung Community! 😄
0 Likes
Reply
Bulkman
Astronaut
Options
Galaxy S23

Could you post the solution here? I have the same problem.

0 Likes
Reply