JUMP TO SOLUTION Solved

Original topic:

Do Not Disturb blocking STARRED contacts

(Topic created: 08-01-2023 12:17 AM)
2506 Views
Lilyfelicis
Asteroid
Options
Galaxy S23
I just got an S23 on Saturday, and am still working out the few changes in systems from my S20. I've had some unpleasant surprises as far as apps go, but my MAIN issue right now is that I have a few people as starred/favorite contacts, and i have my DND set to *allow* calls/texts from starred contacts, but they are still not coming through. 
I don't have my phone on silent, my messages app has notifications allowed (sound and vibrate), and I've even changed the notifications for the starred contacts, thinking I just wasn't *hearing* the default notification. But just now, I was on my phone (DND engaged automatically at 10pm). I texted one of my starred contacts, then left the messaging app to respond to an email, and DID NOT receive a notification when they responded. I just saw the icon when I glanced at the top info thing on my phone. 

Please help. My starred contacts are IMPORTANT people: a few family members and some people from work (I do have a job where after-hours emergencies can happen and require a response from me). 
14 Replies
-Cornelius-
Comet
Options
Galaxy S23
Do you need to do not disturb option, do you use it? Is what I mean, on a regular basis, with a little more information perhaps I can help you.
0 Likes
Reply
Lilyfelicis
Asteroid
Options
Galaxy S23
I use do not disturb in in the evenings, so certain alerts (emails, apps, etc) do not make noise and wake me at night, and also so calls/texts from NON important people don't wake me up. For example, it's 7AM where I live now; I just woke up and received three emails overnight, that would have made noise had do not disturb not been on.
The way it worked on my old phone, when do not disturb was turned on, only my alarms and calls/texts from favorite contacts came through. Everything else was silenced, and I would just get it when I woke up and looked at my phone.
0 Likes
Reply
JBTechfanatic
Black Hole
Options
Galaxy S23
This is how you set it correctly remember to add it here under dnd settings messages and calls are separated to allow so set eachScreenshot_20230801_001558_Settings.jpgScreenshot_20230801_001612_Settings.jpgScreenshot_20230801_001624_Settings.jpg
0 Likes
Reply
Lilyfelicis
Asteroid
Options
Galaxy S23
So I already HAD it set from the bottom section here. Are you saying that on this new phone, I have to enter them again SEPARATELY from already having them in my favorite contacts?Screenshot_20230801_071423_Settings.jpg
0 Likes
Reply
userF9qF3zJX5l
Cosmic Ray
Options
Galaxy S23
problem is my starred contacts can call but I can't answer when DND is on. Pretty much makes it useless
JBTechfanatic
Black Hole
Options
Galaxy S23
Use the plus at the top and add the numbers you want and then you will be.
0 Likes
Reply
userF9qF3zJX5l
Cosmic Ray
Options
Galaxy S23
I have done and made exceptions it doesn't work. They call but I can't answer them.
0 Likes
Reply
JBTechfanatic
Black Hole
Options
Galaxy S23
Could it be switching to driving mode Dmd? That's the only thing I can think of . Open maps and turn on navigation then go to settings and adjust those options see if that helps. If not last thing is a master settings reset should definitely resolve as it could be a software glitch Screenshot_20230801_085136_Settings.jpg
0 Likes
Reply
userF9qF3zJX5l
Cosmic Ray
Options
Galaxy S23
I think it's going to be more of a software issue these phones have been doing some crazy things since the last few updates
0 Likes
Reply