JUMP TO SOLUTION Solved

Original topic:

Galaxy S23 Ultra comes out of Do Not Disturb at random times between set time

(Topic created: 11-12-2023 11:02 AM)
1886 Views
viralraval
Astronaut
Options
Galaxy S23

I've sleep time set in my S23 ultra from 9:30 PM to 6 AM and during this time do not disturb is on. However, my phone comes out of do not disturb at random time between 4 to 6 every night. Due to this I start hearing notifications from apps, messages, emails, etc. resulting myself to turn on the do not disturb either using my Galaxy Watch 5 or using my Galaxy S23 Ultra. This is very annoying every night and I had no problem with my Galaxy S21 Ultra with the same sleep timings. 

 
Is anyone else facing the same issue? Can someone help me to resolve this? Any help would be greatly appreciated. Thank you.
JUMP TO SOLUTION
13 Replies
Charkatak
Honored Contributor
Options
Galaxy S23
In the galaxy wearable app there is a setting to sync modes/do not disturb. I have this unchecked as if I turn this function on or off, my other device follows.

viralraval
Astronaut
Options
Galaxy S23
Yesterday I turned off the sleeping setting under turn on automatically. Sync is still on.1699920201523_1699920201508_0.jpg
Charkatak
Honored Contributor
Options
Galaxy S23
I'm that case you can mark my initial post as a solution. This helps other users too.

0 Likes
Reply
Solution
viralraval
Astronaut
Options
Galaxy S23
Go to Sleep under the modes and routines. Select turn on automatically and turn off sleeping. 1700194433540_1700194433529_0.jpg1700194449910_1700194449905_0.jpg1700194461298_1700194461293_0.jpg1700194474782_1700194474777_0.jpg