JUMP TO SOLUTION Solved

Original topic:

S23 Ultra turn off handwriting mode

(Topic created: 01-09-2024 11:21 AM)
2640 Views
DavidC1857
Asteroid
Options
Galaxy S23

I've already tried to go into the handwriting settings and turning s-pen detection off. It doesn't work.

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S23

@DavidC1857 The setting is in phone settings -> Advanced -> S Pen and is called S Pen to text. If you turn that off, it will not enable the ability to use the S Pen in any text entry field. 

If that doesn't work for you, please explain in more detail where you are seeing this ability but do not want it to appear. 

View solution in context

3 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S23

@DavidC1857 The setting is in phone settings -> Advanced -> S Pen and is called S Pen to text. If you turn that off, it will not enable the ability to use the S Pen in any text entry field. 

If that doesn't work for you, please explain in more detail where you are seeing this ability but do not want it to appear. 

Options
Galaxy S23
Thanks, bookmarked just in case I need to revise my settings on my S23. I appreciate your help.
DavidC1857
Asteroid
Options
Galaxy S23

Thank you so much. That fixed it.

Basically, every time I tried to use the pen in any text input field, I got handwriting mode. I prefer GBoard over the Samsung keyboard but it was doing it in both.

I wouldn't mind trying out handwriting mode. But it appeared automatically after an update and I could not turn it off. I googled everything I could think of and all I could find was the s-pen setting.

Thanks.