JUMP TO SOLUTION Solved

Original topic:

Samsung browser Secret Mode not prompting for password

(Topic created: 03-31-2023 09:25 AM)
748 Views
userq5Ta5Aw1ex
Constellation
Options
Galaxy S23

Secret mode isn't prompting me for password it's just opening to it how can I force it to require password?

1 Solution


Accepted Solutions
Solution
skarthik345
Astronaut
Options
Galaxy S23

Go to Samsung internet settings>Personal browsing data>Secret mode settings
Set accordingly.

View solution in context

2 Replies
Solution
skarthik345
Astronaut
Options
Galaxy S23

Go to Samsung internet settings>Personal browsing data>Secret mode settings
Set accordingly.

userq5Ta5Aw1ex
Constellation
Options
Galaxy S23
Thank u
0 Likes
Reply