JUMP TO SOLUTION Solved

Original topic:

Copied video clips have problems

(Topic created: 03-26-2024 01:35 PM)
559 Views
userb7VgxoR0du
Cosmic Ray
Options
Galaxy S24

I am at a loss. I traded my S22 Ultra for a S24 Ultra and was really happy with the video clip quality. I took many clips at a rock concert at night, and they all looked just fabulous. On the phone, that is. 

When I copied them to my Win 11 PC they do not look fabulous at all; they look terrible.

Playing them with the Media Player the exposure is flickering. For a fraction of a second, they look ok and then the exposure levels etc. start going in and out. And it does not matter whether it is UHD/60fps or just HD/30.

It is even worse when trying to edit them in a video editor like DaVinci. The clips all show a grey fog, requiring extensive changes to many color settings.

I have no idea what is wrong and how can be fixed. My video clips created with the S22 Ultra all displayed and worked ok.

Currently the S24 Ultra clips are unusable. What good is it if they only show their excellence on the phone?

I really hope there is a solution for it soon. 

1 Solution


Accepted Solutions
Solution
userb7VgxoR0du
Cosmic Ray
Options
Galaxy S24

Well, I found a solution I can live with. I used VideoProc to convert to a 8-bit format.

View solution in context

2 Replies
userb7VgxoR0du
Cosmic Ray
Options
Galaxy S24

I might have figured out what the problem is, but I have not yet found a solution.

UHD clips are coded in HEVC 10-bit. The VLC player handles it w/o a problem, i.e. it shows the same clip quality as the originals on the S24 Ultra.

None of the Microsoft players are able to handle that format without an issue. The key seems to be the 10-bit format. The HEVC MS codec is too old.

DaVinci Resolve, that is the free version, only handles HEVC 8-bit. The Studio version handles 10-bit.

As good as the VLC player handles the playing, converting HEVC 10-bit (H.265) to H.264 8-bit did not provide the desired result: the conversion has the same flaws as the original playing in the 8-bit HEVC environment: grey fog.

I wish somebody has a solution for this issue. Otherwise, I need to go back to the regular HD setting.

Solution
userb7VgxoR0du
Cosmic Ray
Options
Galaxy S24

Well, I found a solution I can live with. I used VideoProc to convert to a 8-bit format.