JUMP TO SOLUTION Solved

Original topic:

No notifications on lock screen

(Topic created: 02-24-2024 06:15 AM)
5331 Views
userroB7rQJymX
Constellation
Options
Galaxy S24
S24ultra using Google messaging. Since switch to new phone, not getting any notifications on lock screen. All apps are configured to show on lock screen. I have turned settings on and off, restarted phone and checked every tutorial. I have to unlock phone to see notification. Only get vibration alert. Anyone else having issue and what did you do to fix?

1 Solution


Accepted Solutions
Solution
Popsicle20
Red Giant
Options
Galaxy S24
I don't know if this will fix it, but try changing the Lock screen settings.

Go to Settings > Lock Screen. Tap on the Lock screen to edit it. (EDIT: After the update, these screens are now found under Settings > Wallpaper and style)

Tap the location of the notifications. (Your screen may look different from mine depending on your settings.)

Select whether you want your notifications to be icons only or show details.

Tap "Done" in the upper right corner when you're finished.
1708795232437.jpg1708795404877.jpg1708795404908.jpg

View solution in context

11 Replies
Solution
Popsicle20
Red Giant
Options
Galaxy S24
I don't know if this will fix it, but try changing the Lock screen settings.

Go to Settings > Lock Screen. Tap on the Lock screen to edit it. (EDIT: After the update, these screens are now found under Settings > Wallpaper and style)

Tap the location of the notifications. (Your screen may look different from mine depending on your settings.)

Select whether you want your notifications to be icons only or show details.

Tap "Done" in the upper right corner when you're finished.
1708795232437.jpg1708795404877.jpg1708795404908.jpg
Henry_Kissingerbil
Constellation
Options
Galaxy S24

This worked beautifully.  Thank you! 

Popsicle20
Red Giant
Options
Galaxy S24
You're welcome. I'm glad that this worked for you. 🙂
0 Likes
djovidius
Constellation
Options
Galaxy S24

this issue devastated me too. thank you and milions hugs for it.

work like a charm for me too.

 

Popsicle20
Red Giant
Options
Galaxy S24
You're welcome. I'm glad it worked for you. 🙂
0 Likes
pammypc
Asteroid
Options
Galaxy S24

This is at least the 4th forum I have come to to fix this same situation, I have done the above and several other items and it's still not working, if anyone has any ideas, following this post and others

userKUZbDyhECq
Constellation
Options
Galaxy S24

this solution also does not work for my base S24. Strange. 

userKUZbDyhECq
Constellation
Options
Galaxy S24

Nevermind, popsicle20 presented a solution that worked wonderfully!

0 Likes
ArthurKotb
Asteroid
Options
Galaxy S24

In Settings/Notifications I turned on:
App notifications - Most of them, particularly email and messages (both kinds)
Lock screen notifications - All apps (you can turn off some later)
Show content when unlocked - On
Notification pop-up style - BRIEF (important)
Apps to show as brief - All apps
Edge lighting style - (I chose glitter)
Show even while screen is off - Turned on

APPS - Make sure you have Notifications-Allowed and Permissions-Notifications set in the apps you want notifications. Select Email and messages, verify you have Notifications-Allowed and Permissions-Notifications