JUMP TO SOLUTION Solved

Original topic:

Screen Lock PIN needs okay

(Topic created: 01-27-2024 10:45 AM)
37892 Views
Bagz24
Astronaut
Options
Galaxy S24
Anyone notice they don't have the option to not need to press the OK or enter when entering your screen lock PIN? Am I missing that somewhere? 
109 Replies
Solution
Mikey71037
Constellation
Options
Galaxy S24

I just did it on the S24 Ultra. Go to your lock settings, go to enter a new pin (6 digits), once the checkmark shows up for the skip ok button you need to click that off and then on again. After you do that, remove the last 2 digits and click next. Confirm your 4 digit pin and save it. Tested it 5 times without letting my phone see my face and angled away to ensure it wouldn't register and it works! Hope this helps!

userAZIToX4rdn
Constellation
Options
Galaxy S24

Thank you, I'll give that a try.

Yes, that works for me too 😊👍🏻

0 Likes
Reply
Bagz24
Astronaut
Options
Galaxy S24
Dude you are awesome. It worked. I love you.
vivastar
Astronaut
Options
Galaxy S24
That didn't work for me. Am I doing something wrong? I entered the 6 digits, checks off the skip button, checked it back on immediately and removed the last 2 digits. As soon as I erased the digits it removed the request to "confirm pin without tapping ok". What am I doing wrong? I have the samsung s24 plus
0 Likes
Reply
usermzeJaY3BsM
Black Hole
Options
Galaxy S24

Nothing.  It is working.  The checkbox will disappear after removing the extra digits, just click next, and re-type your 4 digit pin, then click ok, or approve.  Lock your device and test your 4 digit pin.

0 Likes
Reply
Konrad999
Asteroid
Options
Galaxy S24
You da man!
Eng musaab
Astronaut
Options
Galaxy S24

thnax bro I can conform it, on

S24 ultra work it for me

 

0 Likes
Reply
Patell00
Constellation
Options
Galaxy S24
I'm not seeing the checkmark to click on and off
0 Likes
Reply
samsam221
Asteroid
Options
Galaxy S24

Why is Samsung like this 😭 Thanks for the fix!

0 Likes
Reply
Nashkhan
Constellation
Options
Galaxy S24

Thanks a bunch, it worked!

0 Likes
Reply