JUMP TO SOLUTION Solved

Original topic:

Issue with Samsung Active 2 LTE version

(Topic created on: 5/14/21 12:18 PM)
user9Maj9ExPWg
Constellation
Options
Galaxy Watch

I just brought a 44 mm and 40 mm Samsung Active 2 LTE version of watches for me and my wife. We have not activated LTE on both watches.

40mm version is paired with S20 using Bluetooth and my wife is able to receive and make regular phone calls. She however cannot receive WhatsApp calls. Can anyone help with what could be missing?

 

44mm version is paired with iPhone 12 Pro using Bluetooth. However I am not able to make or receive any phone calls. When I receive a phone call on the watch, I see a message to "Check your Phone" and I have to pick up my phone for the phone call. I only have one Bluetooth device paired and I can see the Connected status in phone. I am however able to receive text notifications on my watch. Any help here please?

Thanks,

0 Likes

1 Solution


Accepted Solutions
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

Thanks for reaching out. I have researched and do not see a way to receive calls using whatsapp and the Galaxy watch. https://www.mobilezguru.com/how-to-use-whatsapp-galaxy-watch-active-active-2/ Based on the research, only messaging is available.

 

On the watch that is unable to make or receive calls, is it connected through the Samsung Galaxy Watch app? https://www.samsung.com/us/support/answer/ANS00078020/ Be sure to have the app permissions enabled. https://www.samsung.com/us/support/answer/ANS00080305/ 

 

To use the call or text features with Bluetooth, the watch must be connected to a phone through Bluetooth and through the Galaxy Wearable app. If the watch is connected remotely via Wi-Fi, you will not receive incoming calls. 

 

Verify if silent modes are disabled.

Do not Disturb mode, Goodnight mode, and Theater mode are silent modes that minimize distractions by silencing your watch. Depending on the mode, alarms and alerts may be silent and the touchscreen may not turn on during incoming calls. You can press any key on the watch, rotate the bezel, or raise you wrist to turn on the screen and check for incoming calls. 

 

If you are still unable to place or receive calls, you may need to reset the watch. https://www.samsung.com/us/support/answer/ANS00084702



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
1 Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

Thanks for reaching out. I have researched and do not see a way to receive calls using whatsapp and the Galaxy watch. https://www.mobilezguru.com/how-to-use-whatsapp-galaxy-watch-active-active-2/ Based on the research, only messaging is available.

 

On the watch that is unable to make or receive calls, is it connected through the Samsung Galaxy Watch app? https://www.samsung.com/us/support/answer/ANS00078020/ Be sure to have the app permissions enabled. https://www.samsung.com/us/support/answer/ANS00080305/ 

 

To use the call or text features with Bluetooth, the watch must be connected to a phone through Bluetooth and through the Galaxy Wearable app. If the watch is connected remotely via Wi-Fi, you will not receive incoming calls. 

 

Verify if silent modes are disabled.

Do not Disturb mode, Goodnight mode, and Theater mode are silent modes that minimize distractions by silencing your watch. Depending on the mode, alarms and alerts may be silent and the touchscreen may not turn on during incoming calls. You can press any key on the watch, rotate the bezel, or raise you wrist to turn on the screen and check for incoming calls. 

 

If you are still unable to place or receive calls, you may need to reset the watch. https://www.samsung.com/us/support/answer/ANS00084702



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes