cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I had the same issue and was so frustrated to the point of returning the watch. When I realized that the "Goognight mode" should be off, I did so and the gesture mode starting woring. I think that there is a text that warns you that the wake-up gesture will be muted just before you turn on the "Goodnight" mode.

 

Later on, I though about why the "Goodnight mode" being on should turn off the wake-up gesture. I THINK SAMSUNG IS CORRECT TO DESIGN IT THIS WAY. You can turn on this mode any time if you want to have a break from notification of have a nap during the day. Otherwise, this feature needs to be off. Remember that the "Do not disturb" mode under advanced settings can be set permanently for when you go to bed and when you wake up. You set this and forget about it so your phone does not disturb you at night. The "Goodnight mode" is forcing the phone to not disturb you when you want to go without notfication. When you are ready to receive notification, you turn it on again. Think of the 'tab' that used to be on the side of iPhones (before iPhone X came along).

 

My only suggestion to Samsung would be to swap the names of these two features. I will help people understand beter. 

Reply
Loading...
Highlighted
Asteroid

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I think you're right, except it seems both features do a similar thing: stop disturbances when set.

 

I would say the problem is the Goodnight mode mentions "sleeping" and the samsung health app detects sleep via the watches sensors.  but, the Goodnight mode does NOT enable when sleep is detected, rather, we have to tell the watch that we are going to sleep for us not to be disturbed!  That makes no sense and has clearly confused people.   we receive notificaitons about our sleep patterns and analysis and have a goodnight mode, yet the phone doesnt detect sleep with goodnight mode...

 

Better for us to have a schedulable DND feature and remove bedtime mode, OR, have bedtime mode detect sleep and automatically disable notifications when enabled.  This would differentiate goodnight from DND (and theatre mode?!?!)

 

The FEW sub-features which are controlled by the THREE functions can be options of a single DND setting (or configurable within a goodnight and DND mode, losing theatre mode):
. schedule on/off times (and add multiple schedules so weekend and weekday times can vary as in real life!)

. turn screen off

. disable notifications and vibrations

. enable/disable alarms during DND

. enable/disable system sounds during DND

in addition to allowing ad-hoc enable/disable of DND at any time.

 

I have Samsung TVs, phone, tablet and now the watch and they seem to always convolute the UI design.  Lets not mention the dedicated Bixby button on my S8! Uff..

Reply
Loading...
Highlighted
Cosmic Ray

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

You cant blame Samsung for trying to get on the AI Assistant train, however they messed up the Bixby delivery.

 

Forcing it on to the general public indicates that it is a finish product that has undergone rigorous testing and user trials and that users will be better off with it. if it was a viable competitor to Google, Siri or Alexa then we wouldnt see the dedicated button as a forced feature.

 

If im honest if it was a dedicated Google Assistant button i would be chuffed, Bixby just isnt there yet! 

 

I too have Samsung TV, Phone and Watch and im chuffed with all three and i really want the Galaxy Home, on style alone it has my attention but i just wouldnt want to tussle with Bixby!

Reply
Loading...
Asteroid

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

lol I am referring to the placement of the button - it is accidentally pressed more than intentionally - this is bad design!

 

This is my point: Samsung often break design conventions and overcomplicate user interfaces.  My two 2018 samsung TVs dont have settings in the same place, my phone and tablet has bloatware and too many Samsung apps named differently making appear in different parts of an alphabetical list, they have 3, yes 3 DND style settings which are poorly explained.  This thread is 12 pages long and can be boiled down to this simple line:

 

"DND, thatre mode and goodnight mode disable this gesture.  also, the phone can detect sleep but wont for the sleep mode"

 

poor by any objective standard.

Reply
Loading...
Highlighted
Cosmic Ray

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I was just discussing this with my colleague, the issue has been resolved on pretty much every page but people still report the issue because they dont read the thread.

 

 

Reply
Loading...
Highlighted
Asteroid

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

Yeah but unfortunately thats standard forum behaviour Smiley Happy

 

To be fair though, Samsung didnt do a good job in being definitive with a response.

They didnt clarify the way these features INTENTIONALLY disable the gesture, and that there is more than one feature that does this!!

 

They could have closed this issue down ages ago.  explaining this clearly then locking the thread with that post would have done the trick..

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

How do i turn off the good night mode ?

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

@userCjF85DvAJW wrote:
- switch off the wake-up gesture
- turn the wake-up gesture on again
- switch the watch completely off (hardware button)
- switch the watch on again.

check if e.g. G sleep app, causes this

I was having a similar problem with my new 46mm Galaxy Watch. I solved my problem by doing the following:

  • go to 'Setting'
  • scroll to 'Advanced'
  • then go to 'Goodnight mode'
  • and make sure you turn it to 'off'

I found out that 'Goodnight mode' overrules 'Always on' and 'Wake-up gesture'

I hope this helps. Good luck.

Reply
Loading...
Highlighted
Astronaut

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

You have to admit. This is the silliest problem that could arise on a smartwatch. I bought the galaxy watch 4 weeks ago. I hate it. I think Samsung have got a very sloppy product here.  Not withstanding, they know this is an issue but refuse to admit it. There is ample discussion on the internet about it and yet they still have not done an update to fix it. 

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I was having a similar problem with my new 46mm Galaxy Watch. I solved my problem by doing the following:

  • go to 'Setting'
  • scroll to 'Advanced'
  • then go to 'Goodnight mode'
  • and make sure you turn it to 'off'

I found out that 'Goodnight mode' overrules 'Always on' and 'Wake-up gesture'

I hope this helps. Good luck.


@useryJrXRbzNCA wrote:

Similar issue - wake up gesture not working nor is the always on feature working. Only way i can get the watch to wake up is to click a button or move the bezel.

 

Help please or this one gets returned!


 

Reply
Loading...