JUMP TO SOLUTION Solved

Original topic:

Raise to wake and always on display settings not working

(Topic created: 05-24-2023 12:13 AM)
625 Views
usercK8lG0I8ie
Asteroid
Options
Galaxy Watch
Since the latest update, I don't have access to "raise to wake" or "always on display" settings as well as a few others. Wondering if there is a fix. I do not have "theater mode" or "sleep mode" on. 

1 Solution


Accepted Solutions
Solution
usercK8lG0I8ie
Asteroid
Options
Galaxy Watch
Battery was fully charged. Just strange. I have been reading quite a few people are experiencing a similar issue. I figured theater mode or maybe auto adjust brightness was the issue but saw that littrle battery saving icon on the top and the lightbulb turned on. All good now. Interestingly enough, my wife and I have the exact same watch purchased at the same time and both got the update...hers didn't have this issue.

View solution in context

0 Likes
Reply
4 Replies
DanG92263
Honored Contributor
Options
Galaxy Watch
Are you saying that you don't see them in the Quick Access menu or at all in Settings?

If the former, edit your Quick Access buttons.
0 Likes
Reply
usercK8lG0I8ie
Asteroid
Options
Galaxy Watch
No, it was there, it just wasn't highlighted. I did figure out that when I received the update, it changed a bunch of settings one of which was it turned on power saving mode which disables a few of the features.
0 Likes
Reply
DanG92263
Honored Contributor
Options
Galaxy Watch
Well, that's an odd thing to occur after an update. Was your battery low?

Sounds like you got it figured out and all is good now?
0 Likes
Reply
Solution
usercK8lG0I8ie
Asteroid
Options
Galaxy Watch
Battery was fully charged. Just strange. I have been reading quite a few people are experiencing a similar issue. I figured theater mode or maybe auto adjust brightness was the issue but saw that littrle battery saving icon on the top and the lightbulb turned on. All good now. Interestingly enough, my wife and I have the exact same watch purchased at the same time and both got the update...hers didn't have this issue.
0 Likes
Reply