JUMP TO SOLUTION Solved

Original topic:

Stop watch from accepting phone calls BUT allow SOS and falls detection

(Topic created: 05-19-2022 10:00 AM)
1462 Views
userhHCTJLpFga
Asteroid
Options
Galaxy Watch

Stop watch from accepting phone calls BUT allow SOS and falls detection

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your frustration with not wanting calls to come through your Galaxy watch 3. First thing, I would recommend is turning off notification for the phone app on your Galaxy watch 3. Give this link a try under manage notifications on previous models and manage app notifications on previous models: https://www.samsung.com/us/support/answer/ANS00061433/

 

Next step, I would recommend is unpairing and re-pairing your Galaxy watch 3 from your S20. This should reset the features of when you answer phone calls through your phone, it uses the phone's speaker and mic for the calls.

View solution in context

4 Replies
Who_Dis
Neutron Star
Options
Galaxy Watch

not sure what you mean... you want to not get call notification but still allow SOS and fall detection to work?

just use Do Not Disturb mode. SOS and Fall Detection is an emergency feature so it should work at all times as long as you have connection to network whether it be through BT connection to phone or LTE variant watch.

userhHCTJLpFga
Asteroid
Options
Galaxy Watch

I still want the phone call to come through to my phone.  I just do not want my watch 3 to ring, speak or expect me to speak through it.

It used to work like that but has allowed Watch 3 to dominate over the S20 for the last couple of months.

Both ring; I accept the incoming message by swiping the phone but the speech comes out of my watch.  I am expected to speak into the watch as the icon on the watch to divert the speech back to the phone is small and needs to be tapped for every call.  I want only the phone to function.

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your frustration with not wanting calls to come through your Galaxy watch 3. First thing, I would recommend is turning off notification for the phone app on your Galaxy watch 3. Give this link a try under manage notifications on previous models and manage app notifications on previous models: https://www.samsung.com/us/support/answer/ANS00061433/

 

Next step, I would recommend is unpairing and re-pairing your Galaxy watch 3 from your S20. This should reset the features of when you answer phone calls through your phone, it uses the phone's speaker and mic for the calls.

userhHCTJLpFga
Asteroid
Options
Galaxy Watch

Thank you very much.  It worked.  Great.  Last week I was on a telephone Chat to someone on your help line for an hour and they didn't solve the problem - in the end they "lost" me, so no record.

Thanks again.  Peace at last.

0 Likes
Reply