JUMP TO SOLUTION Solved

Original topic:

Watch 6 classic do not honor DND settings

(Topic created: 08-13-2023 07:54 PM)
1038 Views
user27XpOkXq85
Cosmic Ray
Options
Galaxy Watch

Hello,

Every night I turn sleep mode&DND and never had any problems with Watch 5 Pro. But Watch 6 classic do not honor DND settings and still alert me on each Gmail message. After first night I found Gmail and another 2 apps as allowed during DND in settings but I never added it. But now None allowed during DND in settings but I still get notifications. How to disable gmail during DND?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your concern with your Galaxy watch 6 classic not honoring the Do Not Disturb settings when it comes to Gmail. I would recommend reaching out to our customer service team directly as they are able to remote into your device and get a hands-on look at the symptoms you are experiencing. This will allow them to verify all the setting and make sure he correct features are turned on. Please reach out to our customer service team directly at 1-800-726-7864 for further assistance. Please don't hesitate to reach back out in the future if you need any further assistance.

View solution in context

0 Likes
Reply
8 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch

Are there any conflicting settings between your watch and phone, or within the Galaxy Wearables app? Have you checked the DND settings for both, as well as notifications?

user27XpOkXq85
Cosmic Ray
Options
Galaxy Watch
I check everything, both phone and watch in dnd but only watch give me a notifications about new email. I dont see dnd apps allowed for watch, just for phone
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch

Have you tried to reinstall the Gmail app on the watch? If this isn't an option, try clearing the data in the watch. Settings>Apps>App list>Gmail>Clear data. 

user27XpOkXq85
Cosmic Ray
Options
Galaxy Watch

There are no Gmail app for the watch. It is phone app only that just send notifications to the watch

Tidbitty
Supernova
Options
Galaxy Watch
Do you have notification for urgent/important turned on? I believe those notifications are allowed to bypass DND.
user27XpOkXq85
Cosmic Ray
Options
Galaxy Watch

No, because phone do not show Gmail notifications during DND.

VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch

Clear the data of the Gmail app on your phone, Settings>Apps>Gmail>Storage>Clear data, uninstall, then reinstall it. If it is still persisting, attempt clearing the data again, uninstalling, then installing a prior version (early August or late July) of the Gmail app via APK here, under All releases. 

https://www.apkmirror.com/apk/google-inc/gmail/

Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your concern with your Galaxy watch 6 classic not honoring the Do Not Disturb settings when it comes to Gmail. I would recommend reaching out to our customer service team directly as they are able to remote into your device and get a hands-on look at the symptoms you are experiencing. This will allow them to verify all the setting and make sure he correct features are turned on. Please reach out to our customer service team directly at 1-800-726-7864 for further assistance. Please don't hesitate to reach back out in the future if you need any further assistance.

0 Likes
Reply