JUMP TO SOLUTION Solved

Original topic:

[Watch5pro] - Universal gestures not turning off in sleep mode

(Topic created: 09-11-2023 07:53 AM)
1158 Views
Dprado
Astronaut
Options
Galaxy Watch

I updated my Galaxy watch to the latest One UI 5.0 and decided to turn on universal gestures, since I found it interesting. It worked find throughout my day, only problem was that I kept forgetting which gesture was for what. But after a while I got used to it and was able to remember what was what. But once I went to sleep I noticed that everytime I moved my arm, the screen would turn on saying "wake screen with shake gesture." And I found this annoying, Sleep mode should disable universal gestures when people sleep or their should atleast be an option to make it do that.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out.  I can certainly understand your concern with your universal gestures not turning off while in sleep mode and would recommend submitting an error report. This will allow our team of engineers to get a hands-on look at the symptoms you are experiencing. Please use this link to submit an error report: https://us.community.samsung.com/t5/Samsung-Apps-and-Services/How-to-submit-an-error-report/td-p/247...

 

Please feel free to reach back out to the community in the future if you need any further assistance.

View solution in context

0 Likes
Reply
4 Replies
Options
Galaxy Watch

Same problem, I wonder why no one is talking about that 

Kayak Tom
Constellation
Options
Galaxy Watch

Same thing for me. I set a scheduled sleep mode on my s22 phone, and set my watch to sync DND with phone settings, but if I move during the night, the watch wakes up and displays the dial face.

It seemed to start doing this earlier this year. 

I did do a factory reset of the watch (Pro 5), but I let it bring back my saved configuration settings when prompted at restart.

Ideas from the Galaxy Watch hive?

0 Likes
Reply
Dprado
Astronaut
Options
Galaxy Watch
Do you also have universal gestures turned on after the reset? Because that's what might be turning on your screen.
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out.  I can certainly understand your concern with your universal gestures not turning off while in sleep mode and would recommend submitting an error report. This will allow our team of engineers to get a hands-on look at the symptoms you are experiencing. Please use this link to submit an error report: https://us.community.samsung.com/t5/Samsung-Apps-and-Services/How-to-submit-an-error-report/td-p/247...

 

Please feel free to reach back out to the community in the future if you need any further assistance.

0 Likes
Reply