JUMP TO SOLUTION Solved

Original topic:

HDMI ARC Suddenly Not Working

(Topic created: 07-01-2021 09:23 AM)
Maxfli58
Asteroid
Options
HD and UHD TVs

Have UN58NU7100 TV and JBL 3.1 soundbar. Connected via HDMI ARC. Has been working fine for the past couple of years. Connection is HDMI ARC on TV to HDMI ARC on JBL.

Suddenly the other day, NO audio coming from soundbar. Audio emanating only from TV speakers.

Other inputs (Bluetooth and Optical) working fine on soundbar. TV SOURCE shows HDMI 1 connection (cable box) and HDMI3 ARC port has a red power ICON showing (means cable connected but other device powered off). I've changed cable, reset BOTH devices, turned OFF/ON Anynet CEC. No luck.

Hooked up another soundbar (working via ARC on another TV). Same results. Looks like HDMI3 ARC port on the TV has gone bad. Anyone else ever seen this? Is there some onboard diagnostic that can be run to determine fault?

0 Likes

1 Solution


Accepted Solutions
Solution
Maxfli58
Asteroid
Options
HD and UHD TVs

SW was up to date, unplugging the TV and plugging in again resolved the issue.

View solution in context

0 Likes
3 Replies
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Have you checked to see if the software is up to date? Do other HDMI devices work on HDMI 3?

 

Please try unplugging all devices from power and from each other and then plugging them back in after 5 minutes.

0 Likes
Solution
Maxfli58
Asteroid
Options
HD and UHD TVs

SW was up to date, unplugging the TV and plugging in again resolved the issue.

View solution in context

0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

I'm glad to hear it! Thanks for the update.

0 Likes