JUMP TO SOLUTION Solved

Original topic:

Volume Gets Stuck on my Samsung TV

(Topic created on: 11/27/20 6:59 PM)
LadyEvil
Cosmic Ray
Options
HD and UHD TVs

We have been having issues on our tv with the volume. When trying to move up or down its moves once and goes right back to what it was at. We have tried on the samsung, firestick and DirecTV remote with all having same issue. We have to reset tv numerous times for it to work. This happens daily and is very frustrating. 

224 Replies
userYzmTcqrrMp
Asteroid
Options
HD and UHD TVs

I've had the same issue and tried everything listed in these forums.

 

I've read: 

1. New batteries in the remote

2. Power cycle the TV

3. Reset the audio

4. Reset the TV to factory default

5. Remove batteries from remote, hold power button for 10 seconds

6. Remove batteries from remote, hold power button for 40-50 seconds

7. Hold the 'down' arrow and 'pause buttons simultaneously until a message displays "remote learned"

 

None of these worked! After troubleshooting and using my process of elimination, I discovered disabling 'Autorun Smart Features' solved my problem! 

 

In short:

 

SETTINGS > GENERAL > SMART FEATURES > AUTORUN SMART HUB (disable) 

 

I hope this helps. 20201110_040623.jpg

 

LadyEvil
Cosmic Ray
Options
HD and UHD TVs
Thank you. Just turned it off. Crossing my fingers this works!
0 Likes
Reply
userVnpr1eQdhc
Constellation
Options
HD and UHD TVs

reset the smart hub. worked for me

userP0xalUgnrh
Asteroid
Options
HD and UHD TVs

this worked for me too, thank you!!   I didn't have the option to "disable autorun smart featers" as the button wouldn't change anything - but saw the option on a different screen to reset the smart hub so tried that.  We were just about to buy a new TV due to this -so I'm happy it worked!

usertBhnOcqIn0
Astronaut
Options
HD and UHD TVs

Where did you find this screen I also cannot unclick the setting

usermmFauRogmI
Astronaut
Options
HD and UHD TVs

Which screen did you go to. I am having the same problem where the button won't disable. 

userfyA2kFJ4DL
Astronaut
Options
HD and UHD TVs

Where did you find the option to reset the smart hub?


@userP0xalUgnrh wrote:

this worked for me too, thank you!!   I didn't have the option to "disable autorun smart featers" as the button wouldn't change anything - but saw the option on a different screen to reset the smart hub so tried that.  We were just about to buy a new TV due to this -so I'm happy it worked!


 

0 Likes
Reply
user4ZMGXEMmyB
Astronaut
Options
HD and UHD TVs

Settings, support, self diagnose, reset smart hub

userpg9BBDMfIz
Astronaut
Options
HD and UHD TVs

This worked perfectly. Thanks