JUMP TO SOLUTION Solved

Original topic:

Anynet Not stopped working

(Topic created: 04-05-2017 09:27 PM)
GugsJr
Asteroid
Options
Home Theater

My anynet stopped working randomly.  Everything was working fine and I just noticed that my sound bar and TV aren't working together and my sound bar is no longer listed under my speaker list.

 

I've had these up and running for about 2 years now with no issues .  The problem just started happening.  I've tried new cables (exsiting cables I have), power cycling and searching for anynet devices on my tv.  Nothing is working.  Please help

 

Equipment:

 

 Sound bar:  hw-j7500 (firmware 3109.2 /1002.2R)

TV: UN65JU7500F (version 1469)

1 Solution


Accepted Solutions
Solution
Anonymous
Not applicable
Options
Home Theater

Please try unplugging both devices for 5 minutes and then plugging them back in. Do you still see the Anynet option on your television? Have you tried turning it off and then on? 

View solution in context

16 Replies
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Home Theater

Have you attempted a factory reset of the TV itself?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
GugsJr
Asteroid
Options
Home Theater

I have not I'll try this when I get home.  I'll post here if it works.

0 Likes
Reply
GugsJr
Asteroid
Options
Home Theater

That didn't work.

0 Likes
Reply
useraiBU9lIJji
Constellation
Options
Home Theater

Works for a day or two then same old no go, fun to cut power to a wall mounted TV, no fix I have found, just Samsung pointing fingers. 

user7b2Cz81oRd
Constellation
Options
Home Theater

This is what is happening with me. I unplug both, works for a day or two, then it stops working. Is there a fix? Is it a bad capasitor or something?

0 Likes
Reply
Anonymous
Not applicable
Options
Home Theater

@user7b2Cz81oRd It depends on the models involved. Have you tried using a different ARC compatible HDMI cable? 

0 Likes
Reply
Solution
Anonymous
Not applicable
Options
Home Theater

Please try unplugging both devices for 5 minutes and then plugging them back in. Do you still see the Anynet option on your television? Have you tried turning it off and then on? 

GugsJr
Asteroid
Options
Home Theater

I've tried turning it on and off on both the TV and the Sound Bar.

 

I'll try unplugging them for 5 minutes when I get home tonight

0 Likes
Reply
GugsJr
Asteroid
Options
Home Theater
That worked, thank you
0 Likes
Reply