JUMP TO SOLUTION Solved

Original topic:

HW-Q60T no hdr video passthrough

(Topic created: 01-09-2021 02:10 AM)
userTbTSSTbnOR
Asteroid
Options
Home Theater

Hi,

 

On the HW-Q60T soundbar's product page, I read that hdr10+ video passthrough is possible, even giving a gaming console as an example.

 

However, when connecting my ps4 to the soundbar over hdmi, hdr content is not passed to my tv. Colour are very faded.

 

I can hook up my ps4 directly to my tv, then hdr is enable. Audio however, is coming with a large delay out of the soundbar (connected to my tv through hdmi-arc). This delay too high to bear.

 

Any ideas how hdr can be enable?

0 Likes

1 Solution


Accepted Solutions
Solution
userTbTSSTbnOR
Asteroid
Options
Home Theater

I have found the solution which worked in my case:
In the settings of my tv (qled 60R 2019), where you select the sources, my tv detected a "soundbar". I had the option to change the icon, which I changed to "pc". And suddently hdr was working.

 

So by "changing the icon" my tv did something under the hood, so it does more than simply changing the icon...

View solution in context

0 Likes
3 Replies
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Home Theater

Ye, this soundbar does have this option, but it needs to be using HDCP 2.2 

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userTbTSSTbnOR
Asteroid
Options
Home Theater

I have found the solution which worked in my case:
In the settings of my tv (qled 60R 2019), where you select the sources, my tv detected a "soundbar". I had the option to change the icon, which I changed to "pc". And suddently hdr was working.

 

So by "changing the icon" my tv did something under the hood, so it does more than simply changing the icon...

 

@SamsungCaleb Why is this the solution? What happened by changing the icon?

0 Likes
Solution
userTbTSSTbnOR
Asteroid
Options
Home Theater

I have found the solution which worked in my case:
In the settings of my tv (qled 60R 2019), where you select the sources, my tv detected a "soundbar". I had the option to change the icon, which I changed to "pc". And suddently hdr was working.

 

So by "changing the icon" my tv did something under the hood, so it does more than simply changing the icon...

View solution in context

0 Likes