JUMP TO SOLUTION Solved

Original topic:

HW-Q67CT Rear speakers have no sound

(Topic created: 05-10-2022 05:05 PM)
5419 Views
userV4dOSMce9C
Astronaut
Options
Home Theater

I can’t get any sound out of my rear speakers. I have updated the sound bar, I hav made sure they were plugged in correctly, the hub says that it’s synced to the sound bar, and my subwoofer is working fine the issue is the rear speakers they simply aren’t making any sound.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

I can definitely understand how frustrating this may be. These steps might just be what you need. Simply changing the Digital Output Audio Format to PCM can help.

Change the Output Audio Setting
The setting you're looking for is Digital Output Audio Format. On our newest TVs, this can be found at Home > Settings > Sound > Expert Settings. (It can also be found in the Quick Settings.)

If your Digital Output Audio Format isn't set to PCM, for instance, if you have a Dolby option selected, then you will likely notice decreased maximum volume. Dolby options are designed for surround systems (like 5.1 or 7.1), whereas PCM provides great sound quality for stereo speakers (2.1). (A number like 2.1 indicates 2 speakers and 1 subwoofer.)

If you don't have a surround system, you will probably want to select PCM. You'll get a much louder volume that way, and potentially better sound quality.

Auto match the volume for the rear speakers (only on Q90R, Q80R, and Q70R)
Update the firmware on your Soundbar to the latest version.
Turn off the soundbar when the update is completed.
Press and hold the Source button on the main unit for more than 5 seconds. If done correctly the soundbar will turn on.
The volume of the rear speakers will now match the volume of the front speakers when in surround mode.

If this does not help I recommend letting a service technician have a look. As we would like to gather additional information and look at this from a case by case basis please provide the full model code and the serial number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 
 
Send Message on Twitter 
 
Send Message to Moderator

View solution in context

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

I can definitely understand how frustrating this may be. These steps might just be what you need. Simply changing the Digital Output Audio Format to PCM can help.

Change the Output Audio Setting
The setting you're looking for is Digital Output Audio Format. On our newest TVs, this can be found at Home > Settings > Sound > Expert Settings. (It can also be found in the Quick Settings.)

If your Digital Output Audio Format isn't set to PCM, for instance, if you have a Dolby option selected, then you will likely notice decreased maximum volume. Dolby options are designed for surround systems (like 5.1 or 7.1), whereas PCM provides great sound quality for stereo speakers (2.1). (A number like 2.1 indicates 2 speakers and 1 subwoofer.)

If you don't have a surround system, you will probably want to select PCM. You'll get a much louder volume that way, and potentially better sound quality.

Auto match the volume for the rear speakers (only on Q90R, Q80R, and Q70R)
Update the firmware on your Soundbar to the latest version.
Turn off the soundbar when the update is completed.
Press and hold the Source button on the main unit for more than 5 seconds. If done correctly the soundbar will turn on.
The volume of the rear speakers will now match the volume of the front speakers when in surround mode.

If this does not help I recommend letting a service technician have a look. As we would like to gather additional information and look at this from a case by case basis please provide the full model code and the serial number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 
 
Send Message on Twitter 
 
Send Message to Moderator