JUMP TO SOLUTION Solved

Original topic:

Samsung HW-Q800T not turning on with Q80T TV remote

(Topic created: 11-11-2020 08:23 AM)
7115 Views
usereXBGEdNNuK
Asteroid
Options
Home Theater

I recently purchased a Q80T TV and a HW-Q800T soundbar. Initially I plugged my cable box in to the TV via HDMI, and the soundbar into the TV via the eARC HDMI port on each unit. The TV remote was able to control everything without issue, but I noticed there was an audio delay.

 

I did some reading and from what I understand, I'm supposed to put the cable box into the HDMI in on the soundbar, and then go from the eARC HDMI on the soundbar to the eARC HDMI on the TV. I did this, however, when I turn on the TV with the remote, it does not turn on the soundbar (and therefore does not display anything either). If I turn on the soundbar with the soundbar remote, or by pressing the multifunction button on the sound bar, then the TV remote will adjust volume, mute, and turn off the sound bar just fine, and the cable box will display properly. It seems as if all the functionality works perfectly fine, with the exception of turning the sound bar on.

 

Any insight on how to make this work would be appreciated. Thanks.

1 Solution


Accepted Solutions
Solution
userMCj67daKhd
Asteroid
Options
Home Theater

Just wanted to follow up and let you know I figured out that the issue at the soundbar is with the HDMI 1 port. For some reason there is an issue with eARC that hopefully a software update can help.  I plugged my Blu-ray play into HDMI 2 and I have no issue with with sound output displaying and playing the soundbar even after cutting off my tv.  I returned my 2nd 900t yesterday and picked up the 950t for the same price and notice the issue kept happening until I used the HDMI 2 port.  Try it out and let me know if you get it.  

View solution in context

9 Replies
userMCj67daKhd
Asteroid
Options
Home Theater

Hey there! I had this same issue but with the q900t soundbar which drove me crazy. So what you have to do is make sure the source is selected to "TV" before powering the tv off.  Because you are using the HDMI input for your cable box, the soundbar will input to HDMI1/2 and not being using eARC.   I use my Blu-ray player thru the soundbar and discovered this after searching the forums for weeks.  Let me know if that works for you. 

usereXBGEdNNuK
Asteroid
Options
Home Theater

Thank you for the reply. Unfortunately this did not work, same symptoms persisted. The only change after doing this was that the TV would pop up a notification telling me the soundbar is not plugged into the eARC HDMI port, and to plug it into there.

0 Likes
Reply
userMCj67daKhd
Asteroid
Options
Home Theater

You're welcome. I'm sorry it's didn't work. Check out this post and see if anything they suggest can help.

 

 https://r1.community.samsung.com/t5/others/hdmi-arc-connected-soundbar-not-turning-on/td-p/3812208

 

I had some issues today I think I'll try switching out the hdmi cable. I ran a diagnostic on the eARC port and it suggested I switch out my current cable for a higher quality cable. I'll follow back up after I test this out. 

0 Likes
Reply
Solution
userMCj67daKhd
Asteroid
Options
Home Theater

Just wanted to follow up and let you know I figured out that the issue at the soundbar is with the HDMI 1 port. For some reason there is an issue with eARC that hopefully a software update can help.  I plugged my Blu-ray play into HDMI 2 and I have no issue with with sound output displaying and playing the soundbar even after cutting off my tv.  I returned my 2nd 900t yesterday and picked up the 950t for the same price and notice the issue kept happening until I used the HDMI 2 port.  Try it out and let me know if you get it.  

usereXBGEdNNuK
Asteroid
Options
Home Theater

Thank you, I went from my cable box to HDMI 2, and sound bar eARC to TV eARC (HDMI 3). This isn't what the soundbar manual seems to instruct, but it was essentially plug and play when I did this, and there was no audio lag like there was running a similar configuration using HDMI 1.

 

Hooking everything up as described above I can now use one remote to turn on and off the TV, and the source logo is now my cable company instead of a generic icon, etc. Thanks again!

0 Likes
Reply
userV55WP203Jt
Constellation
Options
Home Theater

I've been looking for the solution for hours, thanks ! This worked for me

0 Likes
Reply
userdepajRWHHe
Constellation
Options
Home Theater

Just installed the same TV/Sound bar combo with the same problem. Solved the issue with the following steps. Make sure the following settings are on. Settings-General-Smart Features- Autorun Smart Hub: On and Settings-General-Smart Features-Autorun Last App: On. Next open the Samsung TV Plus app. Make sure the sound bar is turned on and set the sound mode (Settings-Sound Output-TV +AV Soundbar Q800T HDMI). Now turn off the TV using the remote. Power on the TV using the remote, the TV should start and the sound bar sound power on automatically to the last audio settings with the Samsung TV Plus app running on startup. This provides an input sound source for the soundbar startup.

useryDbNvmIoV9
Constellation
Options
Home Theater

Thanks for the solution! This worked for me. My tv is GQ50Q60T and soundbar HW-Q800T. 

0 Likes
Reply
userL8TCdmtwzH
Constellation
Options
Home Theater

Omg thank you so much for posting this solution. I’ve been trying for weeks to figure this out and even switched to a Samsung soundbar as I thought compatibility was the problem but it didn’t work

seems like this is a Samsung tv software issue where it won’t turn on the soundbar without a tv source. Has nothing to do with anynet or brand compatibility. With all the smart apps available I bet all the other people with this issue are cord cutters like me who disabled that free Samsung tv app and didn’t have an official source for the tv

thanks again! I was getting so frustrated with this

0 Likes
Reply