JUMP TO SOLUTION Solved

Original topic:

Smart TV keeps dropping Wi-Fi after power off and new internet provider.

(Topic created: 04-02-2024 05:02 PM)
802 Views
moshow9
Constellation
Options
LED and OLED TVs

Hello, I've read similar posts regarding this but cannot seem to get any of the mentioned solutions to work.

The TV in question is a Samsung Model UN32M5300. It has always connected to the internet via Wi-Fi. Previously, this was through Spectrum with no connection issues (no drops on power off). A few months back we made the change to ATT Fiber. Since this change, the TV will drop the connection after it has been powered off for a period of time. I then have to reset the network connection and then reconnect to my network to have streaming access for the time it is on, before doing it all again after the next power off.

Initially, I had it connected via 5GHz but read this could be a reason for the drops. Upon changing the Wi-Fi connection to 2.4GHz the problem still remains. I have tried powering off both the router and TV for a few minutes without any luck either. Connecting the TV with an Ethernet cable is not possible due to its mounting location. 

Is there a reason why this did not occur with Spectrum but does with ATT, or could this be pure coincidence? What more can I do outside of purchasing a new TV?

6 Replies
userTSMXCP6zRs
Cosmic Ray
Options
LED and OLED TVs
Get new service, not new TV. ATT is the problem. They restrict usage and make you share bandwidth outside your network. Go back to Spectrum or try Xfinity.
0 Likes
Reply
moshow9
Constellation
Options
LED and OLED TVs

I do not have connection issues with any other devices using ATT.

0 Likes
Reply
userTSMXCP6zRs
Cosmic Ray
Options
LED and OLED TVs
Check your cables and connections. Cables should not have contact with electrical cords to avoid interference, and connections should be tight. I had bad experiences with ATT, so I have nothing good to say about them. Hope your experience improves.
0 Likes
Reply
userTSMXCP6zRs
Cosmic Ray
Options
LED and OLED TVs
P.S. A great surge protector is essential. Stick with name brands that offer insurance coverage.
0 Likes
Reply
userTSMXCP6zRs
Cosmic Ray
Options
LED and OLED TVs
I used a Wi-Fi Extender to connect an ethernet cord to my TV and ensure strong signal direct to TV. I also use 5GHz wireless connection, simultaneously.
0 Likes
Reply
Solution
LeoWyatt89
Galaxy
Options
LED and OLED TVs

Found this online, may help you:

You may need to go into the router and assign a static IP address - I set a static IP address for the TV. To do this, go to Settings>General>Network>Network Status> IP Settings. You should see numbers put in (if not try to connect to the wifi again and then go back to this step) Take a picture of these numbers you see. Select "IP setting" and choose "Enter Manually" and type in all the numbers you saw on the picture. Next choose enter manually for "DNS Setting" I recommend choosing either "1.1.1.1" or "8.8.8.8" for this. Either will work. Once you put this all in, hit "OK", try to disconnect and reconnect to the Wifi. Once you have done this it should work. If not, you probably need to restart your TV. Make sure the TV is on and hold down the power button on the remote until the screen goes black and turns itself back on. It should work.

 

If you mess up no worries - To revert to the state before you did all of this, choose Settings>General>Network>Reset Network and it should be reverted.