Original topic:

Tv remote not working

(Topic created: 06-04-2022 09:08 AM)
2803 Views
StarGirl00
Asteroid
Options
LED and OLED TVs
I have a TU7000 TV which worked completely fine, until yesterday. It wouldn't turn on, and when it does turn on, the remote does not work. It has brand new batteries in it, I've done the remote reset, nothing. Even the Smart Things remote doesn't work. I have had this TV not even a month yet. 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

Hello there, I definitely understand the frustration regarding the remote not working and would encourage you to review this troubleshooting guide here- https://www.samsung.com/us/support/troubleshooting/TSG01202543/#unable-to-turn-on-or-control-the-tv-... as it has some helpful tips that can be of use to resolve this matter.

 

If this does not help then you are able to purchase a new remote from our parts website samsungparts.com

View solution in context

4 Replies
Skinman
Constellation
Options
LED and OLED TVs

yes me too  why no not know

 

 

0 Likes
Reply
usergRlzrrNf9l
Constellation
Options
LED and OLED TVs

I have the issue as well. It will work for a few minutes after restarting the TV and then it stops.

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
LED and OLED TVs

Hello there, I definitely understand the frustration regarding the remote not working and would encourage you to review this troubleshooting guide here- https://www.samsung.com/us/support/troubleshooting/TSG01202543/#unable-to-turn-on-or-control-the-tv-... as it has some helpful tips that can be of use to resolve this matter.

 

If this does not help then you are able to purchase a new remote from our parts website samsungparts.com

user5jbK5nYHK7
Constellation
Options
LED and OLED TVs

I have a 2022 Samsung smart tv with a solar remote, it was working fine until it was unresponsive. I plugged it in and it started flashing red, I got a notification on the tv that the remote was at 100% and the remote started working. Then I unplugged it and it became unresponsive again!