JUMP TO SOLUTION Solved

Original topic:

43" Odyssey Neo G7 4K UHD 144Hz Connect to pc from sleep state

(Topic created: 06-13-2023 11:45 AM)
3882 Views
Ticore
Asteroid
Options
Monitors and Memory

I have a 43" Odyssey Neo G7 and when either the monitor or the computer goes to sleep it will not recognize that the computer is back on.  I am using the included Samsung DP cable, my graphics card is a MSI RTX 3080 Ti Ventus 12G OC.

I have gone through all the settings on the monitor and cannot find anything related to a deep sleep mode in it (I know that's a thing for HDMI not sure if true for DP). Or is this a possible setting issue with the graphics card.

Thanks for any help or suggestions.

1 Solution


Accepted Solutions
Solution
Ticore
Asteroid
Options
Monitors and Memory

So what I have figured out is the issue is with Windows sleep states.  In power management settings I set it so that Windows can’t turn the monitor off.  I left the setting for go to sleep on and haven’t had a issue since. 

View solution in context

0 Likes
Reply
9 Replies
userHjti97ipv8
Constellation
Options
Monitors and Memory
this a possible setting issue with the graphics card.
Thanks for any help or suggestios
0 Likes
Reply
Ticore
Asteroid
Options
Monitors and Memory

Okay. Do you know what settings to look for?

0 Likes
Reply
morelup
Astronaut
Options
Monitors and Memory

@Ticore Did you ever get this figured out.  Purchased one yesterday and having a similiar issue.  I found that if i try to wake shortly after sleep when in 144hz mode it will come on but having VRR or leaving overnight still would not wake without pressing a button on the remote.  HDMI doesn't appear to have the problem, just DP (which i have a 1660 so can't do 120/144 with hdmi)

0 Likes
Reply
Koskow
Constellation
Options
Monitors and Memory

I'm having this issue.  I have tried the win+ctrl+shift+b option that some people say works for the G9.  I've also updated to the current firmware (via software update in the monitor menu) and I've updated the 3080 drivers.  The only way I get the monitor to recognize the PC is if I disconnect the DP and then reconnect it.  

If I turn off the monitor (I use the remote, because finding those buttons sucks) when I leave and turn it back on when I return I am good, no issues.  This is kind of a ridiculous issue, considering Samsung has been known to make some pretty great displays.  

Hoping for a solution where I don't need to do anything I wouldn't do with a non-smart tv/monitor combo.

0 Likes
Reply
Solution
Ticore
Asteroid
Options
Monitors and Memory

So what I have figured out is the issue is with Windows sleep states.  In power management settings I set it so that Windows can’t turn the monitor off.  I left the setting for go to sleep on and haven’t had a issue since. 

0 Likes
Reply
Koskow
Constellation
Options
Monitors and Memory

I'll give that a shot and will post back if the same thing works for me as well.  

0 Likes
Reply
userUT9c3QtWP5
Constellation
Options
Monitors and Memory

Just got this monitor a couple weeks ago... same thing.  it seems to lose signal and not recognize if i leave my computer for a length of time.  I do use dual monitors and my other monitor wakes up just fine.  I have been disconnecting/reconnecting my DP cable on this monitor and then it will work again.  But obviously that's annoying.

0 Likes
Reply
Ticore
Asteroid
Options
Monitors and Memory

Try doing what I detailed in the post marked as the solution. 

0 Likes
Reply
Koskow
Constellation
Options
Monitors and Memory

Your suggestion worked for me. I also set up a screensaver as a shortcut key so I don't worry about burn-in. Thanks for your suggestion.

0 Likes
Reply