Original topic:

Remote on my Smart TV remote turns on/off my Samsung M7 Smart Monitor?

(Topic created: 10-22-2022 09:19 PM)
Monitors and Memory

Looks like the remote on my Samsung Smart TV is conflicting w/ my Samsung M7 Smart Monitor... the on/off power button on the TV remote turns on/off my monitor.  The monitor came with it's own IR remote that has no effect on the TV.   The issue seems to be the TV remote being able to turn on/off both devices.  This gets super annoying when you turn on the TV it also initiates the on/off action on the monitor.  So if my monitor is already on and I try to turn on the TV, the TV turns on and the monitor turns off!  I called Samsung and they have been giving me the run around, each department saying it's not their issue.  The monitor team says it's a TV issue since the TV remote seems to be affecting the smart monitor.   Not the other way around.  TV team needs to issue you an updated TV remote?  I've been on the phone for over 4hours now getting nowhere.. they put me on these crazy holds and last advice was pretty much saying I can't have 2 Samsung devices in the same room...  Unfortunately, I live in a studio apt, no choice here.  Any idea on what the solution is here?  Reading between the lines it sounds like Samsung is telling me to go w/ LG/Sony for one of my devices as they don't have a fix.  Crazy, no??  I've requested to talk to the supervisor to see if I could get an escalation and some real support, but so far no luck.  Was advised someone would reach out...  fingers crossed.




2 Replies
Monitors and Memory


Gotta say that Im in the same situation like you are. Havent found a solution yet.

Even though my samsung TV is quite old one,the remote turns off my M7 monitor when I turn on the TV . Hope theres a solution to this soon


Monitors and Memory

Since both units operate on the same IR TV codes then locate the IR port on the monitor and cover it with black tape to block the IR signal.

Or you could buy a brand of TV that uses a RF(radio frequency) remote and solve the issue that way. That is what I did. 🙂