Original topic:

Q80T not connecting to any remote

(Topic created: 07-14-2022 08:40 AM)
QLED and The Frame TVs

I have an 85" Q80T in my living room and today it just stopped responding to the remote. No matter what I did. Here is what I have done so far to try and troubleshoot this.

  • I checked the batteries.
  • Replaced with new batteries.
  • I used remote on the 65" samsung in my bedroom and it worked fine. 
  • Tested remote from bedroom on tv in living room and still no function.
  • Tried to pair both remotes to tv and neither would work. Just a continuous red blinking light on remotes.
  • I unplugged tv for a few minutes. Plugged back in and still not working. 
  • I hooked up a USB keyboard so I could get access to the menu system and did a factory reset. After that I still could not use a remote or pair one.


So the remotes both work on my bedroom tv ruling out the issue being with the remotes. So it has to be with the tv. It has never had issues and this is the first time anything has gone wrong with it. 

What can be done at this point?


So I fixed it last night. Being out of warranty and the cost of an in home tech I decided to remove as many things as I could that may interfere with the tv. So I unhooked everything from the back of the tv and ran a self diagnosis on the tv and it said everything was good. 

Then boom the remote worked right away.

Turns out it was an HDMI cable that went bad. Confirmed it by plugging it back in and problems came back right away. 

How that affects the remote functioning is beyond me but yeah if anyone runs into an issue like this try your cables. 





1 Reply
QLED and The Frame TVs

Fixed it. 

Description above