JUMP TO SOLUTION Solved

Original topic:

Does anyone know how to turn off Audio Descriptions that add narrative to ABC TV shows?

(Topic created: 03-10-2023 08:46 AM)
52308 Views
Moondoggy51
Constellation
Options
QLED and The Frame

The other night we turned on "the Good Doctor", an ABC Network TV show on my Samsung 65 inch TV (Model QN65Q6DAAFX2A) and when the actors were not speaking their lines an audio narrative of what was going on during the silence occurred.  For example during the absence of actor dialog the audio description might say something like "Shawn glanced Jerry with concerned look" .  I looked on line and it said that the government has mandated that ABC, NBC etc. start adding audio descriptions to their shows and the Good Doctor is one of them.  The article went on to say that this functionality was optional and can be turned off and on either through your satellite  or cable receiver or through your TV.

I have checked with DirecTV and they indicate that they have no settings in their R44/700 receiver that can turn this feature on and off and I also called Samsung support and that Rep indicated that she was unaware of how to turn that functionality on and off through my settings.  Both DirecTV and Samsung support verified that my  settings are correctly set.

So my question to everyone is whether there is a way on my set to turn this feature off?  If so, please let me know.  Thanks. 

 

 

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
QLED and The Frame

@Moondoggy51 A Google search turned up this site -> https://gizdoc.com/turn-off-audio-description-samsung-tv/

It has these steps:

Step 1: Go to “Settings” from your TV’s home screen.

Step 2: Then, choose the “General” option.

Step 3: In the General option, select the “Accessibility” tab.

Step 4: Now, select the “Audio Descriptions” option.

Step 5: Just, turn off the toggle.

View solution in context

1 Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
QLED and The Frame

@Moondoggy51 A Google search turned up this site -> https://gizdoc.com/turn-off-audio-description-samsung-tv/

It has these steps:

Step 1: Go to “Settings” from your TV’s home screen.

Step 2: Then, choose the “General” option.

Step 3: In the General option, select the “Accessibility” tab.

Step 4: Now, select the “Audio Descriptions” option.

Step 5: Just, turn off the toggle.