JUMP TO SOLUTION Solved

Original topic:

After UI 6 install every app shows a "not compatible with device" message then runs fine

(Topic created: 11-30-2023 03:25 PM)
1254 Views
Members_zHzHqiX
Constellation
Options
Samsung Apps and Services

I write apps for a living.  Since the UI 6 update, ALL apps I deploy show this message on a clean install the first time they are run.  I tap OK and they run fine.  After that first run the message never appears again.  the apps all run fine.  Can someone from the UI team contact me so that we can figure out why and how, so I can eliminate this from my NEW bug list created by samsung?

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services

@Members_zHzHqiX This is a user-to-user discussion area. You won't find an answer to your question here. You should find the Samsung developer support site and post there. 

View solution in context

5 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services

@Members_zHzHqiX This is a user-to-user discussion area. You won't find an answer to your question here. You should find the Samsung developer support site and post there. 

Options
Samsung Apps and Services
Do you have a link
0 Likes
Reply
Options
Samsung Apps and Services
Absolutely
0 Likes
Reply
TipsyTrex
Supernova
Options
Samsung Apps and Services
OneUI 6 is android 14. Clearly your apps are not compatible with something in android 14.
0 Likes
Reply
Members_zHzHqiX
Constellation
Options
Samsung Apps and Services

Unfortunately UI 6 has nothing to do with Android 14.  14 was releases Oct 1, 2023 and worked fine until UI6 installed.