JUMP TO SOLUTION Solved

Original topic:

Forced notifications from the Store app

(Topic created: 04-05-2024 12:35 PM)
556 Views
sooner1
Asteroid
Options
Samsung Apps and Services

PLEASE allow notifications from the store app to be turned off. So irritating!

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services

@sooner1 I got a notification earlier this week from the Store app. I only found that I could turn off all or nothing for the Store notifications. 

@GaryB82 showed me how to rectify the situation. 

  1. Open phone settings
  2. Click on Notifications
  3. Click on Advanced settings
  4. Enable "Manage notification categories for each app". BTW, I think that this should be ON by default. 
  5. Now long press on the Store icon. Click on the little i that appears in the upper right of the pop-up window. 
  6. Click on Notifications
  7. Click on Notification categories. Turn off the items that you don't want to see. 

View solution in context

2 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Samsung Apps and Services

@sooner1 I got a notification earlier this week from the Store app. I only found that I could turn off all or nothing for the Store notifications. 

@GaryB82 showed me how to rectify the situation. 

  1. Open phone settings
  2. Click on Notifications
  3. Click on Advanced settings
  4. Enable "Manage notification categories for each app". BTW, I think that this should be ON by default. 
  5. Now long press on the Store icon. Click on the little i that appears in the upper right of the pop-up window. 
  6. Click on Notifications
  7. Click on Notification categories. Turn off the items that you don't want to see. 
GaryB82
Epic Samsung Care Ambassador
Options
Samsung Apps and Services

Thanks for the acknowledgment 



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.