JUMP TO SOLUTION Solved

Original topic:

How to stop Apple Music from running in the background?

(Topic created: 02-18-2023 09:15 PM)
3381 Views
chevyZnut
Astronaut
Options
Samsung Apps and Services

Hello

How does one keep Apple Music from running in the background. I guess that's what you would call it?
It shows all the time in the swipe down menu like going to Settings and such is what I mean by running in the background.
I can get a call and soon as I end the call Apple Music will start blasting music. It's annoying.
So is there a way to keep it from running? I only want it to play when I want it to. I want it to close completely when I swipe up on it in recent apps.
I have used Force Stop but it will make other apps act up. Like if I open up an app that requires a password word/fingerprint the fingerprint does not even show up down at the bottom of my screen and also the pop up where you would enter the username and password it is half way off of the screen.
I do not pay for Apple Music, it is included in my phone plan for free. For those that read this part, don't even say you are paying for it. I am paying for it to some extent, that I know, but it doesn't cost me anything extra.
 
Thanks for the help
I contacted Apple Music and was told to contact my phone manufacturer lol. Apple so cheap and dumb they can't give support to an app made to be used on other platforms. I will never buy anything made by Apple nor pay for any app made by them.
Samsung all the way 

 

 

1 Solution


Accepted Solutions
Solution
ButtaBean_420
Black Hole
Options
Samsung Apps and Services
Try going to Settings-Battery and Device Care click on Background Usage Limits first try clicking on Sleeping Apps and click the + in the top right corner scroll down to Apple Music and click on it then click on add bottom right if that doesn't work try adding it to Deep Sleeping Apps

View solution in context

2 Replies
Solution
ButtaBean_420
Black Hole
Options
Samsung Apps and Services
Try going to Settings-Battery and Device Care click on Background Usage Limits first try clicking on Sleeping Apps and click the + in the top right corner scroll down to Apple Music and click on it then click on add bottom right if that doesn't work try adding it to Deep Sleeping Apps
chevyZnut
Astronaut
Options
Samsung Apps and Services
Thanks! That is working for now. If it happens to start running again I'll try the deep sleeping apps