JUMP TO SOLUTION Solved

Original topic:

SmartView Mirroring issue on Galaxy S10e with Android 10

(Topic created: 01-17-2020 08:40 AM)
userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

On Samsung Galaxy S10e with latest official firmware with Android 10: G970FXXS3BSL4

SmartView Mirroring failed to establish connection to Miracast Receiver (AnyCast M100).

Before updating to Android 10, it was working well.

 

Found workground: if i set any date before 07 Jan (for example, set date 06 Jan 2020 in settings) then it connects without any issues. Found certificate expiration exception with LogCat. Could developers fix this issue with certificate expire?

 

 

11 Replies
Samsung_C9suab9
Astronaut
Options
Samsung Apps and Services

Beautiful, gonna have to look into this.

userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

have you already checked this?

0 Likes
Reply
kkbruce
Asteroid
Options
Samsung Apps and Services

Very similar to my this question: S10/S10+ upgrade Android 10 can not miracast project to car 

 

follow-up response.

SamsungLarry
Community Manager
Community Manager
Options
Samsung Apps and Services

I recommend reaching out to our Smart Things team. They can be reached at 1-866-813-2404







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

how can i send them e-mail or message?

0 Likes
Reply
userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

similar but not the same.

for me one of the solution os to change date before 7Jan...


@kkbruce wrote:

Very similar to my this question: S10/S10+ upgrade Android 10 can not miracast project to car 

 

follow-up response.


 

0 Likes
Reply
userduAV2t8QqB
Astronaut
Options
Samsung Apps and Services

Another solution for me which is a little annoying is turning the phone off and then on. It conenct first time. But once you disconnect it doesn't connect again so you have to repeat the off/on process. 

 

Samsung sort it out quick, Please!!! 

userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

For me steps to get it work below:

1. Change system date to 06 Jan 15:00 (or any date < 07 Jan) (some problem with certificate expiration)

2. Connect to remote monitor via Smart View (wait to device with title "..Cast" to appear)

3. Click to connect and click Start.

4. After connecting to be able to connect 2nd time, you need to manually close connection with SmartView popup round icon. If you disable wifi or remote monitor disconnect for some reasonm, then you will not connect 2nd time from S10 to remote monitor. And you will have to restart S10. (or turning the phone off and then on).

0 Likes
Reply
Solution
userSapxHHKJXe
Asteroid
Options
Samsung Apps and Services

Anytcast made firmware update.

Now it works as expected!

0 Likes
Reply