JUMP TO SOLUTION Solved

Original topic:

Tab S8 ultra selfie cameras

(Topic created: 4 weeks ago)
244 Views
hgbDoubleA
Constellation
Options
Tablets

For some reason when I try to use my tablet for a zoom call, it defaults to using the UW selfie camera instead of the 1x normal camera. I get this is partially an issue with Zoom, not allowing me to select which camera to use but may there's a way to set the camera to default to the 1x lens or disable the UW so I don't join meetings like I'm in a fisheye shot.

1 Solution


Accepted Solutions
Solution
bill-e
Epic Samsung Care Ambassador
Options
Tablets

With your  video up, if you click on the camera icon on the right of the screen and select Auto Framing, it will zoom in on your face and not show the fisheye edges of the video.  But no way to select the other camera unless it is available in the Pro version (paid). 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV

View solution in context

1 Reply
Solution
bill-e
Epic Samsung Care Ambassador
Options
Tablets

With your  video up, if you click on the camera icon on the right of the screen and select Auto Framing, it will zoom in on your face and not show the fisheye edges of the video.  But no way to select the other camera unless it is available in the Pro version (paid). 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV