JUMP TO SOLUTION Solved

Original topic:

Tab S9: Stop notifications for the Galaxy Store

(Topic created: 04-09-2024 10:58 AM)
1096 Views
Yoshi12483
Asteroid
Options
Tablets

Hello, 

Since the OneUI 6.1, there have been nothing but daily advertisements from the Galaxy Store on "sponsored" ads. This is a public notice to please listen to the customers and stop force feeding advertisements through their phone. 99.9% of advertisements are not pertinent and will never be installing those apps on my phone. I ask respectfully that Samsung stop sending unwanted advertisements through my phone and instead continue to advocate for the choice of the user. Failure to do so will result in me no longer purchasing Samsung products.
 
 
Thanks very much.
 
A Samsung user
 
Update: This issue has been fixed for the S23 series (of what has been observed), but NOT for the Tab S9 series. Samsung, please listen to your customers. This will be my last Samsung device if this continues
 

1 Solution


Accepted Solutions
Solution
Members_SaAAXuO
Constellation
Options
Tablets

The long press didn't work.  But this led me to a solution that seems to fix the problem:

Android 14
One UI 6.1

Setting App
Settings - Notifications
Advance Settings
Manage notification categories for each app [ENABLE]

Settings - Apps
Galaxy Store
Notifications
Notification categories
[DISABLE] everything

View solution in context

13 Replies
MiamiCruz
Astronaut
Options
Tablets
Agree
0 Likes
Reply
TipsyTrex
Supernova
Options
Tablets
Just turn off marketing notifications in the galaxy store app settings
0 Likes
Reply
Yoshi12483
Asteroid
Options
Tablets
That is not showing up on the Tab S9 Ultra. Unlike the S23 Ultra, there is no way to remove notifications
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@Yoshi12483 Try this:

  1. Open the tablets settings
  2. Click on Notifications
  3. Click on Advanced settings
  4. Enable the option "Manage notification categories for each app"

Now:

  1. Long press on the Galaxy Store icon
  2. Click the little circled i in the upper right of the dialog
  3. Click on Notifications
  4. Click on Notification categories
  5. Turn off all the items that you don't want to see. 
Yoshi12483
Asteroid
Options
Tablets
That is not possible, please see the screenshot.

To walk you through the steps that I have completed to get to this, I have been able to do this perfectly fine on my s23 ultra. I have also tried uninstalling all updates of the Galaxy store, and notification categories is missing on my tab S9 ultra. SmartSelect_20240409_105301_Settings_1000000325_1712685182.jpg
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@Yoshi12483 That is really weird. I am able to do it just fine on my Tab S8+. Have you tried wiping the device cache partition on your tablet?

Screenshot_20240409_155113_Settings (1).jpg

 

Screenshot_20240409_155129_Settings.jpg

 

0 Likes
Reply
Yoshi12483
Asteroid
Options
Tablets
Just wiped cache partition twice, didn't do anything unfortunately, still missing the notification category tab
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Tablets

@Yoshi12483 Very strange. For the moment, I don't have any other suggestions. 

0 Likes
Reply
Yoshi12483
Asteroid
Options
Tablets
No worries, I appreciate you trying to help!
0 Likes
Reply