JUMP TO SOLUTION Solved

Original topic:

consecutive keystrokes from Samsung physical keyboard not registering

(Topic created: 03-28-2022 11:45 AM)
userWp8OhWjC6L
Asteroid
Options
Tablets

I have a problem with my Samsung Galaxy tab S7 plus physical keyboard, When I type words with 2 same letters Like the following words " teen_tree_book"  The keyboard does not register the 2nd keystroke unless I wait   .5 second 

Samsung cover keyboard connected with pogo 

BTW I changed the settings of  "Keyboard touch and hold delay" to minimum but I think it's irrelevant  

please help 

1 Solution


Accepted Solutions
Solution
userYD7j7u5MYF
Asteroid
Options
Tablets

FOUND THE FIX! 

Go to settings -> accessibility -> interaction and dexterity -> bounce keys (disable it)

And you are done! This was driving me crazy as well.

View solution in context

10 Replies
bill-e
Samsung Care Ambassador
Options
Tablets

You're not alone, I would submit an error report

Right after the issue appears, please submit an Error Report. Samsung Members app->Get Help->Feedback->Error Reports

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
Reply
userYD7j7u5MYF
Asteroid
Options
Tablets

Just the same here. Actually, it was quite the opposite as sometimes the keyboard on my s7 plus would register doubled, mainly with numbers. 

I guess they wanted to fix this issue and created a much bigger one.

 

 

0 Likes
Reply
user3QMHhOZCk7
Astronaut
Options
Tablets

i just got my tab s8+ (i'm writing this on it) i write a lot and realized a very critical flaw, maybe you guys an help me to correct it.

When i write words with a repeated letter like the word "letter", the keyboard does not register the keystroke of the second "T" in the word resulting in "leter". same with backspace if i pres it once or hold it it works fine but if i tap the key multiple time it just registers the first time.

ATM you have to wait half a second before the second stroke of any key, which slows down your writing inmensly. this hapens with the keyboard cover as well as external bluetoth keyboards.

is there a way to fix this or did a buy a useles tablet for writing?

Note: mistakes of mising leters in this are left in intentionaly to ilustrate the problem.

@SamsungUS @userf6y49KlI8n 

bill-e
Samsung Care Ambassador
Options
Tablets

Are you using the Samsung Pogo connected keyboard or an aftermarket BT one?  If it's the Samsung keyboard something is wrong.  you should submit an error report.

Right after the issue appears, please submit an Error Report. Samsung Members app->Get Help->Feedback->Error Reports

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
Reply
userWp8OhWjC6L
Asteroid
Options
Tablets

I am having the same issue with my Samsung Galaxy tab S7 plus and yes and yes it is the Samsung cover keyboard connected through pogo

0 Likes
Reply
bill-e
Samsung Care Ambassador
Options
Tablets

Please submit an error report.

Right after the issue appears, please submit an Error Report. Samsung Members app->Get Help->Feedback->Error Reports

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
Reply
userYD7j7u5MYF
Asteroid
Options
Tablets

Just the same here. Actually, it was quite the opposite as sometimes the keyboard on my s7 plus would register doubled, mainly with numbers. 

I guess they wanted to fix this issue and created a much bigger one.

 

 

0 Likes
Reply
userYD7j7u5MYF
Asteroid
Options
Tablets

FOUND THE FIX! 

Go to settings -> accessibility -> interaction and dexterity -> bounce keys (disable it)

And you are done! This was driving me crazy as well.

0 Likes
Reply
Solution
userYD7j7u5MYF
Asteroid
Options
Tablets

FOUND THE FIX! 

Go to settings -> accessibility -> interaction and dexterity -> bounce keys (disable it)

And you are done! This was driving me crazy as well.