JUMP TO SOLUTION Solved

Original topic:

failed to download attachment from multimedia massage. try again later.

(Topic created: 11-01-2019 12:39 PM)
214585 Views
2015HD-SG
Constellation
Options
A Series & Other Mobile

I have the Galaxy A10e

I keep getting this pop-up when I go to messages

 failed to download attachment from multimedia massage. try again later.

I don"t know where it comes from. I just got my first smart phone and now how to get rid of it.??? 

1 Solution


Accepted Solutions
Solution
SamsungRei
Community Manager
Community Manager
Options
A Series & Other Mobile

Go to your Messages app and look for the three dots at the top. When you touch on those, select Settings. You should then see an option for MMS. Make sure the option to allow downloads is on. You can also try clearing the cache of the Messages app. https://www.samsung.com/us/support/answer/ANS00077611/



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

13 Replies
Solution
SamsungRei
Community Manager
Community Manager
Options
A Series & Other Mobile

Go to your Messages app and look for the three dots at the top. When you touch on those, select Settings. You should then see an option for MMS. Make sure the option to allow downloads is on. You can also try clearing the cache of the Messages app. https://www.samsung.com/us/support/answer/ANS00077611/



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

2015HD-SG
Constellation
Options
A Series & Other Mobile

Thank you for helping me. This is my first smart phone and I was not happy to getting one for years because every time someone handing me one I had to hand them back because I touched a button.  So now I have one I will get better at useing one. I hope 

0 Likes
Reply
user72mwkrpIGt
Constellation
Options
A Series & Other Mobile

I don't have an option for MMS, once in settings.  

When I click More Setting, I do have an option for Multimedia messages and 3 other options to turn on or off

 - Group Conversation (off)

 - Auto Retrieve (on)

 - Roaming auto retrieve (off)

 

Where do I go from here?

0 Likes
Reply
usero1u94cRCtF
Constellation
Options
A Series & Other Mobile

For some reason my Data was turned off.  I never turn data off so not sure why that happened.  Just another suggestion.

Settings 

Connections

Data Usage

Mobile Data (on)

userHJkDN3DA11
Constellation
Options
A Series & Other Mobile

Same thing happened to me just today. Out of the blue too! This fixed the problem. I thought I had a virus. Thanks 👍

0 Likes
Reply
userenx3ZzkdKg
Constellation
Options
A Series & Other Mobile

I have N9, and followed the instructions above, but it did not solve the problem. A few times a day I get that "failed to download....", even again as I typed this message.

Kindly advise another solution. 

0 Likes
Reply
userj9BFmDWLwm
Constellation
Options
A Series & Other Mobile

I had this error on Galaxy S9. My solution was to turn mobile data on. For some reason it was disabled.

sehun
Constellation
Options
A Series & Other Mobile

Thank you, I was having this issue on my S9 where the message kept showing up for the past couple of days. I wouldn't have even accidentally turned on my data because of quarantine... Who knows how long I would've had the problem! Thank you again!

0 Likes
Reply
useryf4ZhRAEOX
Constellation
Options
A Series & Other Mobile

That worked thanks!!