JUMP TO SOLUTION Solved

Original topic:

Handwriting mode with S-Pen won't turn off

(Topic created: 02-11-2024 12:54 PM)
884 Views
Djskype
Asteroid
Options
Fold & Flip Phones
I have the fold 4 And after I recent update, whenever I use my s pen, it goes into handwriting mode. I prefer using the Gboard over Samsung keyboard and whenever I go to settings under the keyboard the s pen to text is on but it's grayed out and I can't click it
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Djskype
Asteroid
Options
Fold & Flip Phones
Update: I turned on developer options and then I searched in my settings menu the word stylus and it let me turn off the feature all together

View solution in context

0 Likes
Reply
4 Replies
Djskype
Asteroid
Options
Fold & Flip Phones
There is a screenshot of the settings1707684898189.jpg
0 Likes
Reply
Solution
Djskype
Asteroid
Options
Fold & Flip Phones
Update: I turned on developer options and then I searched in my settings menu the word stylus and it let me turn off the feature all together
0 Likes
Reply
LongHiker
Legendary Samsung Care Ambassador
Options
Fold & Flip Phones

@Djskype To turn that option off, you will need to (at least temporarily) set Samsung Keyboard as the default keyboard. Then you can turn that option off. 

Tidbitty
Supernova
Options
Fold & Flip Phones
Check the spen settings. If you have it on it'll lock it. Unsure if the folds have the same setting as the Ultra1707686956993.jpg
0 Likes
Reply