JUMP TO SOLUTION Solved

Original topic:

Auto spacing not working on Samsung keyboard after last upgrade

(Topic created: 04-19-2021 04:50 PM)
pbghpens71
Astronaut
Options
Galaxy Note Phones
Does anyone else have this issue?  I have a Galaxy S20 Ultra Note 20.  It literally just started after the update.  I rechecked the settings and it is set up to auto space.  It doesn't do it all the time but it's super annoying when it does.  Sometimes it joins 3 or 4 words together before it starts spacing again.  

1 Solution


Accepted Solutions
Solution
Options
Galaxy Note Phones
Try either of these troubleshooting methods: Settings>Apps>Samsung Keyboard>Storage>Clear cache>data>followed by a soft reset (power phone off, wait a few seconds, power phone back on).
Option 2; Perform a partition cache clear. Its good for cleaning out bugs that come with software updates without resorting to a factory reset. Here are the steps:
https://www.hardreset.info/devices/samsung/samsung-galaxy-note20-ultra-5g/wipe-cache/

View solution in context

1 Reply
Solution
Options
Galaxy Note Phones
Try either of these troubleshooting methods: Settings>Apps>Samsung Keyboard>Storage>Clear cache>data>followed by a soft reset (power phone off, wait a few seconds, power phone back on).
Option 2; Perform a partition cache clear. Its good for cleaning out bugs that come with software updates without resorting to a factory reset. Here are the steps:
https://www.hardreset.info/devices/samsung/samsung-galaxy-note20-ultra-5g/wipe-cache/

View solution in context