JUMP TO SOLUTION Solved

Original topic:

Dex isn't working for my Galaxy Note 10 Plus and Windows 10

(Topic created: 09-10-2019 06:41 PM)
user5XJdgZbn9s
Constellation
Options
Galaxy Note Phones

So when I first plugged my Note 10 Plus to my laptop, I got a pop-up saying download Dex. I clicked it but nothing happened. So like on the directions on the phone pop-up, I went to samsungdex.com to install dex. Just when I thought I finished everything and was about to open the Dex app, it gave me an error and failed. So I did what most people would do. I delted the dex app and the setup. I, then, reinstalled the setup to download the dex, but whenever I open the setup, it makes me uninstall this non-existant dex.. What should I do??

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Good morning,

 

Have you tried uninstalling everything, then clearing the cache partition of the phone. Once you do that, try the reinstall again.

 

  1. Press and hold the Power key, tap Power off, and then tap OK.
  2. Press and hold the Power key and Up Volume key at the same time.
  3. Release the Power key when the Samsung logo appears.
  4. Release the Volume keys when the Android image appears.
  5. Press the Volume keys to highlight Wipe cache partition.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

14 Replies
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Good morning,

 

Have you tried uninstalling everything, then clearing the cache partition of the phone. Once you do that, try the reinstall again.

 

  1. Press and hold the Power key, tap Power off, and then tap OK.
  2. Press and hold the Power key and Up Volume key at the same time.
  3. Release the Power key when the Samsung logo appears.
  4. Release the Volume keys when the Android image appears.
  5. Press the Volume keys to highlight Wipe cache partition.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

userSIPT9nggzu
Asteroid
Options
Galaxy Note Phones

I have the same issue too but this "wipe cache parition" does not work for me.

I own both Note9 and Note10 plus.
I am able to run DeX with my old Note9 on the same windows 10 laptop and with the same USB-C cable from Samsung. The moment I plug in the cable to my Note9, Samsung Dex will be activated on my laptop and the "Start casting with Samsung DeX?" message will pop up on my Note9.

But all these does not happened when I plugged in my Note10+.  Same USB cable and the same laptop.
Windows will still detect the Note10+ , and it will show up in my File Explorer. But not Samsung DeX. 

I am able to connect the Note10+ to an external monitor via an adapter which support DeX mode.
I have looked many times, "Transferring files/Android Auto" in Default USB configuration is checked.

What else did I missed out?

Any pointer is greatly appreciated.

 

 

 

 

0 Likes
Reply
charonnyx
Constellation
Options
Galaxy Note Phones

Well, since you deleted my post for language--was it too many syllables?--I thought I'd mosey on over and type some inappropriate content.

 

I was remarking on the incredulous solution from some noun (person, place, thing) in a community forum (any) from an alledged expert (aren't we all?) actually worked!

 

Now if I can only remember this....

0 Likes
Reply
userSIPT9nggzu
Asteroid
Options
Galaxy Note Phones

I own both Note9 and Note10 plus.
I am able to run DeX with my old Note9 on the same windows 10 laptop and with the same USB-C cable from Samsung. The moment I plug in the cable to my Note9, Samsung Dex will be activated on my laptop and the "Start casting with Samsung DeX?" message will pop up on my Note9.

But all these does not happened when I plugged in my Note10+. Same USB cable and the same laptop.
Windows will still detect the Note10+ , and it will show up in my File Explorer. But not Samsung DeX.

I am able to connect the Note10+ to an external monitor via an adapter which support DeX mode.
I have looked many times, "Transferring files/Android Auto" in Default USB configuration is checked.

What else did I missed out?

Any pointer is greatly appreciated.

 

Updated: Today I tested out with a Dex station adapter which I bought for the Note9 previously.  The Note10+ works perfectly using the HDMI output to my LED TV in DeX mode and screen mirroring.
Could be root cause is on my windows laptop? I'm very sure I am running the latest DeX app on the Windows.

0 Likes
Reply
useru2H2SjHjsi
Astronaut
Options
Galaxy Note Phones

Not sure. My Note S10+ hangs on the final step for linking to Windows, whether USB or WiFi. 

0 Likes
Reply
userSIPT9nggzu
Asteroid
Options
Galaxy Note Phones

Did you eventually find a solution to your S10?

0 Likes
Reply
Alfa_Addict
Asteroid
Options
Galaxy Note Phones
Have you tried another usb-c cable? Also when you connect the Note 10 swipe down and make sure that its not connected as charge only. It should be USB for file transfer(android system).
0 Likes
Reply
userSIPT9nggzu
Asteroid
Options
Galaxy Note Phones

Yes. Tested with two usb-c cables.

IMO, I don't think this is a cable issue. Because all the cables allow my laptop to detect the Note10. Just not triggering the Note10 into DeX mode.

 

And on the Note10, it knows that a usb-c cable is setup between the phone and the laptop.

 

And yes, I have checked that file transfer is enabled.

Screenshot_20200927-105520_Settings.jpg

0 Likes
Reply
Alfa_Addict
Asteroid
Options
Galaxy Note Phones
I would try another USB-C cable if available. I use the charging cable that came with my buds, and DeX comes up every time with those.
0 Likes
Reply