JUMP TO SOLUTION Solved

Original topic:

S pen with new gestures is finicky

(Topic created: 01-11-2020 01:52 PM)
854 Views
Samsung_ykWSou0
Constellation
Options
Galaxy Note Phones

It's impossible to smart select from the edge of the phone without going back.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones

Try this:

  1. Open Settings
  2. Click Display
  3. Click Navigation bar
  4. Assuming that you have "Full screen gestures" enabled.
  5. Enable the option "Block gestures with S Pen" 

View solution in context

1 Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Note Phones

Try this:

  1. Open Settings
  2. Click Display
  3. Click Navigation bar
  4. Assuming that you have "Full screen gestures" enabled.
  5. Enable the option "Block gestures with S Pen"