JUMP TO SOLUTION Solved

Original topic:

Auto rotate screen button disappeared?

(Topic created: 07-21-2022 11:39 AM)
Jimrob
Astronaut
Options
Galaxy S Phones

My auto rotate button disappeared from the drop down quick menu 😒 

Any ideas?
 
image
 
GALAXY A52 phone 

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@Jimrob try this:

  1. Look for this icon Screenshot_20220323-072731_One UI Home.jpg

     

  2. Click on that icon to enable Auto rotate. The icon will be renamed and change to this icon. Screenshot_20220323-072711_One UI Home.jpg

     

  3. Confusing? yes but that is how Samsung implemented it. 

View solution in context

3 Replies
gorgen
Astronaut
Options
Galaxy S Phones
You have to go to the second Dot and there's you know that circle with the plus sign in the middle of it hold that button and it will show you things like the auto rotator so that's all I have to do got it
0 Likes
Reply
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@Jimrob try this:

  1. Look for this icon Screenshot_20220323-072731_One UI Home.jpg

     

  2. Click on that icon to enable Auto rotate. The icon will be renamed and change to this icon. Screenshot_20220323-072711_One UI Home.jpg

     

  3. Confusing? yes but that is how Samsung implemented it. 
Jimrob
Astronaut
Options
Galaxy S Phones
Thanks the icon changed a you said, all good 👍 now.