JUMP TO SOLUTION Solved

Original topic:

Blurry Videos when sending via messaging

(Topic created: 07-28-2019 03:17 PM)
usercUcVfVqtQL
Astronaut
Options
Galaxy S Phones

Every time I try to text a video the quality is AWFUL. I didn't get one of the best phones on the market to have my videos be blurry when trying to send them on messenger. How do I fix this? Also can only send one video at a time. How can I send multiple CLEAR videos?

1 Solution


Accepted Solutions
Solution
userkv9t8nn6Q3
Constellation
Options
Galaxy S Phones

Fixed:  From within the messaging app, select the three dots.  Next, turn on "Send as Chat Message".  Done.  I can't believe that I am the only person to try/mention this.  It almost makes me wonder if different carrier's phones have different settings menus.

 

My wife and I are both on Sprint and both have the S10e.  But mine is a carrier model whereas my wife's is an unlocked model.  All videos she sends me were perfectly clear, but all that I sent to here were terrible.  I'm embarrased it took me this long to figure out how to fix it.  But now mine look just at good as hers. 

View solution in context

63 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

The underlying MMS standard has a limit to the size of file that can be transferred. This means that the videos are compressed before they are sent and it reduces quality.

 

There are a couple of ways around this.

 

The first - In the gallery, select the video. Select share. In the window that pops up, select "Share large files". This sends a link in your message so that the viewers can see the video in full resolution.

 

The other method is to sync the video to Google Photos. Then you can share the video from Google Photos. This again sends a link to your viewers to access the full video.

uservx8xzM7rVl
Constellation
Options
Galaxy S Phones

Ok.. how do I sync to Google photos?

0 Likes
Reply
usercjEwnygCc9
Astronaut
Options
Galaxy S Phones

But, then why do peole with iPhones NOT have this problem?

LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

@usercjEwnygCc9 wrote:

But, then why do peole with iPhones NOT have this problem?


Because Apple sends them via iMessage which does not have the limitations of SMS/MMS.

userdseivS175s
Astronaut
Options
Galaxy S Phones

So then why was I able to send crystal clear videos with my Note 8 and now that I've upgraded to the Note 10 (same carrier and NO changes to my phone plan) they are always blurry. I find it hard to believe it's the carrier. Why spend all the money on an awesome phone with high quality video for them to be crappy when sent -_-

usergn9hAFyN6b
Constellation
Options
Galaxy S Phones

I agree, I been trying to figure this out myself.  I have been using Samsung phones(Galaxy 4, 5, 6, 7, 8, snd Note 10) and I didn't have this problem.  No one wants to send me a video in a group chat because they come out blurry. I need a solution or another phone. 

userideVyT9FG3
Astronaut
Options
Galaxy S Phones

I recently switched from an iPhone to a Galaxy. I was attracted to the features, the price, and using something new after several years of iOS.

After learning of this limitation through my use with the phone, I went back to iPhone.

This feature is absolutely UNACCEPTABLE. And it's for EVERY Android phone that uses MMS, not just Galaxy phones. I can't believe that in 2020 these Android phones haven't gotten this together. This feature should work exactly the way it's supposed to without any extra gimmicks.

Until they fix this, I will always be an Apple user. They get it.

usert0wR0C6aLn
Constellation
Options
Galaxy S Phones

Hmm I to had the same problem however one of my contacts it popped and asked if I wanted higher quality and I said yes it looks good. How that happen

 

0 Likes
Reply
userR03KV6u2u5
Constellation
Options
Galaxy S Phones

I tried this and there is no option that Pops up saying "share large files". And I feel as well that with the price of the phone it should automatically send high quality videos without having to do all this extra stuff.