JUMP TO SOLUTION Solved

Original topic:

How do I disabled the Smart Capture Notifications?

(Topic created: 06-23-2019 11:22 AM)
12204 Views
G-ProPIA
Comet
Options
Galaxy S Phones

So i get a notification every time i capture a screen shot. I dont want that. How can I turn that off? And yes, I googled it and youtubed , but found nothing. It isnt in apps under notifications. No need to see this every time and have to swipe to delete.

1 Solution


Accepted Solutions
Solution
Dpanda
Asteroid
Options
Galaxy S Phones

If you have any problem with a notification you don't like all you have to do is swipe a little bit to either the left or right on the notification. When you do there will be both a settings icon and a bell icon. If you press on the settings icon it'll bring you directly to the settings for that specific notification. From there just turn off the notifications for smart capture

View solution in context

11 Replies
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

What notification are you getting? Can you provide a screenshot of the notification?

0 Likes
Reply
Solution
Dpanda
Asteroid
Options
Galaxy S Phones

If you have any problem with a notification you don't like all you have to do is swipe a little bit to either the left or right on the notification. When you do there will be both a settings icon and a bell icon. If you press on the settings icon it'll bring you directly to the settings for that specific notification. From there just turn off the notifications for smart capture

G-ProPIA
Comet
Options
Galaxy S Phones

When i swipe it, the notification just disappears so that doesnt work. I can hit the settings button, but there is nothing in notifications for settings for this screen capture. Any other suggestions?

G-ProPIA
Comet
Options
Galaxy S Phones

I will try to capture the screen capture notification, the nxt time i use this.

0 Likes
Reply
G-ProPIA
Comet
Options
Galaxy S Phones

Here you go. And clicking notifications here didnt help me find where to turn off notifications on samsung screen capture.

0 Likes
Reply
G-ProPIA
Comet
Options
Galaxy S Phones
0 Likes
Reply
G-ProPIA
Comet
Options
Galaxy S Phones

The insert image isnt working here on this app. Anyway, the notification says..."Samsung Capture". Where can i find that so i can kill these?

0 Likes
Reply
G-ProPIA
Comet
Options
Galaxy S Phones

Dpanda solved this. I never did the slower swipe to right. That allows the settings gear and snooze bell to appear. Settings takes me right to Samsumg capture and that is where i killed this! R.i.p. silly notification!

0 Likes
Reply
userfIRjEtChTA
Constellation
Options
Galaxy S Phones

This did not stop the notification on the note 9. Another notification came up downloading solution from here saying, starting download. Very annoying, covers the keyboard for like what seems like 5 min. Nothing happens when clicking or swiping notifications. I saw another post saying pull down the shade for notifications and click on the notification panel then swipe left and it will reveal settings. That did not fix it . 

0 Likes
Reply