JUMP TO SOLUTION Solved

Original topic:

S20 5G FE is paired but doesn't automatically connect to car bluetooth

(Topic created: 01-27-2021 11:56 AM)
14214 Views
userj6q8GkIiyQ
Constellation
Options
Galaxy S Phones

I paired my new S20 5G FE to my Infiniti G37, but it does not automatically connect each time I turn on the car. I have to tap on G37 that shows as "Paired" either in Devices or Setting > Connections>Bluetooth and then phone connects fine for both calls and audio. Since this happens every time I leave the house and at every stop while I'm running errands or getting gas, it is really annoying. The exact same thing happens when I'm in our X3 SUV.


My previous phone (S7 Edge) had no issues connecting automatically to both vehicles.

 

Any advice as to how to fix this would be appreciated.

1 Solution


Accepted Solutions
Solution
DGM
Sun
Options
Galaxy S Phones

2 tips:  

 

#1  Try unpairiing & re-pairing bluetooth connection.  That might fix it.

 

#2 If the above does't work, go to Settings/General management/Reset/Reset Network settings.... select that and confirm choice...   

 

The second item should fix problem, but you'll need to re-pair any bluetooth devices previously connected to phone... Good luck.

 

 

 

 

 

Be sure to click  " ✓ Accept as Solution"  when you find an answer that works for you. - Thanks!

View solution in context

2 Replies
Solution
DGM
Sun
Options
Galaxy S Phones

2 tips:  

 

#1  Try unpairiing & re-pairing bluetooth connection.  That might fix it.

 

#2 If the above does't work, go to Settings/General management/Reset/Reset Network settings.... select that and confirm choice...   

 

The second item should fix problem, but you'll need to re-pair any bluetooth devices previously connected to phone... Good luck.

 

 

 

 

 

Be sure to click  " ✓ Accept as Solution"  when you find an answer that works for you. - Thanks!

userhpQ4T7YIeh
Constellation
Options
Galaxy S Phones

Network Reset worked, thanks!