JUMP TO SOLUTION Solved

Original topic:

google calendar not syncing!

(Topic created: 11-04-2019 02:11 AM)
McVitas
Halo
Options
Galaxy S Phones

Hello, this makes my life harder a lot! I use calendar on the phone and also on the computer. But I noticed entries made on the phone are not visible online in google calendar online! When I checked phone settings / accounts it is set to be synchronized, but from some reason Calendar last sync date is very old! I did a manual sync and it worked. Like two weeks later I noticed again calendars not being synced. My settings shows the last calendar sync was the manual sync I made and no sync since then happened! I want my calendar to sync so events written on phone appear in google online. And yes, my gmail account is set as default calendar when creating events on the phone.

Screenshot_20191028-165909_Settings.jpg

15 Replies
Samsung_BbvXXRb
Constellation
Options
Galaxy S Phones

I've been using Android phones for quite a while--phones with stock Android, Oxygen, MIUI, EMUI and various custom ROMs and I don't find the settings in One UI intuitive at all. Some settings don't even seem to be accessible unless you actually do a search for them.

Anonymous
Not applicable
Options
Galaxy S Phones

No need to fix this "issue." If you choose medium or max power savings mode, the first thing that the system menu says will happen is a restriction on background data. If there's no data being transferred then there's no synchronization

McVitas
Halo
Options
Galaxy S Phones

Please read my post carefuly before replying hastily. I know it was rather long sorry 😉

All I said was that the menu accounts / my google account / sync should reflect reality! Now what happens is that when you switch to medium or max power savings the synchronization of those thigs is essentialy switched off, but it might seem it is still on because all those toggles remain on! I think that sync settings menu is basically lying in this situation and that's what can be easily fixed IMHO.

Example code: if the calendar sync service is sleeping or stopped then switch the toggle calendar sync off.

userXqCEV3D6w0
Constellation
Options
Galaxy S Phones

I did NOT select a power savings mode because I don't have difficulty charging my phone throughout the day when needed.

And even if I did, my phone was on 90% charge the last time I tried to manually sync, (several times,) so this optimization feature is buggy or beyond typical/advanced user comprehension on the s10e.

 

0 Likes
Reply
Samsung_bWbk84P
Astronaut
Options
Galaxy S Phones

Very confident, will not let me quit

0 Likes
Reply
christiena
Astronaut
Options
Galaxy S Phones

ADDITIONAL SOLUTION:  What I found after much frustraion is I had to go to my default app Calendar, press the 3 lines in upper left corner, under Calendars - press the little down arrow beside your google calendar and you will find several sub-calendars, ensure that all the correct calendars are ticked.

 

In my case I had subscribed to an external calendar (chiro appointments) through my google calendar, so this had created a new sub-calendar within my google calendar. I had to go in as above and tick this new calendar so that it would sync with my samsung default app calendar.

 

Hope this helps you.

0 Likes
Reply