JUMP TO SOLUTION Solved

Original topic:

Can't disable screen auto-rotate on S21 Ultra

(Topic created: 03-18-2021 04:54 PM)
userKA2lGS32Ah
Constellation
Options
Galaxy S21

Whether I have autorotate turned on or the phone locked in portrait mode, the  screen still auto-rotates when I turn the phone around. So how *do* I lock the orientation?

1 Solution


Accepted Solutions
Solution
user751201tmO21
Honored Contributor
Options
Galaxy S21
Have you done a phone restart?

If no, boot into "Maintenance mode" to clear the Cache Partition :

Power off the phone
Press and hold the Volume Up button
Press and hold the Power button, holding both buttons
Eventually the Maintenance screen will display (text mode console)
Release the keys
Use Volume Down to highlight the clear the Cache Partition entry
Use Power button to select
Answer Yes
... cache will be cleared and menu displayed
Reboot phone

... test

View solution in context

3 Replies
Solution
user751201tmO21
Honored Contributor
Options
Galaxy S21
Have you done a phone restart?

If no, boot into "Maintenance mode" to clear the Cache Partition :

Power off the phone
Press and hold the Volume Up button
Press and hold the Power button, holding both buttons
Eventually the Maintenance screen will display (text mode console)
Release the keys
Use Volume Down to highlight the clear the Cache Partition entry
Use Power button to select
Answer Yes
... cache will be cleared and menu displayed
Reboot phone

... test
userKA2lGS32Ah
Constellation
Options
Galaxy S21

That did it, thanks.

0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Galaxy S21
.
Thanks for feedback.

It's a good idea to clear the Partition at least once a month (I do it once a week) as a maintenance task, as it "clears things up", globally.
0 Likes
Reply