JUMP TO SOLUTION Solved

Original topic:

Where do you go to make the settings available to RECEIVE Private calls?

(Topic created: 07-02-2023 05:39 AM)
648 Views
user8DArIB8v5F
Asteroid
Options
Galaxy S21
I can't receive private calls and it's important in my line of business. Does anyone have a solution? 
5 Replies
DanG92263
Honored Contributor
Options
Galaxy S21
Ooen a Phone app
Tap More icon (3 vertical dots)
Tap Settings
Tap Block numbers
Turn off Block calls from unknown numbers
user8DArIB8v5F
Asteroid
Options
Galaxy S21
I thought if I selected that, then it turns on the feature to block calls from unknown numbers. Therefore, not allowing me to receive private calls. No?
0 Likes
Reply
DanG92263
Honored Contributor
Options
Galaxy S21
Yes, make sure it is 'off'.

You've misread my original post
bill-e
Epic Samsung Care Ambassador
Options
Galaxy S21

Yes, toggling ON "Block Calls from unknown numbers" will block private calls.  The user was suggesting that you check that it's OFF. 

If it is OFF, then call your carrier. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor
Solution
user8DArIB8v5F
Asteroid
Options
Galaxy S21
I tried your suggestion. It actually didn't work.
I called AT&T.
Resolution: I had to disable the Call Protect app (old version). Then install the AT&T Active Armor Mobile Security App.
In the app there is a toggle to receive or deny private calls.
It's all fixed.